New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Move to Eclipse 2018-09 #134

Closed
RobertHilbrich opened this Issue Sep 20, 2018 · 0 comments

Comments

1 participant
@RobertHilbrich
Owner

RobertHilbrich commented Sep 20, 2018

No description provided.

@RobertHilbrich RobertHilbrich added this to the 2.5.0 milestone Sep 20, 2018

@RobertHilbrich RobertHilbrich self-assigned this Sep 20, 2018

@RobertHilbrich RobertHilbrich changed the title from Move to Eclips 2018-09 to Move to Eclipse 2018-09 Sep 20, 2018

RobertHilbrich added a commit that referenced this issue Sep 21, 2018

[#134] Move to Eclipse 2018-09
Minor model changes due to code gen in new xtend/xcore

Task-Url: http://github.com/roberthilbrich/assist-public/issues/134

RobertHilbrich added a commit that referenced this issue Sep 21, 2018

RobertHilbrich added a commit that referenced this issue Sep 21, 2018

RobertHilbrich added a commit that referenced this issue Sep 21, 2018

RobertHilbrich added a commit that referenced this issue Sep 21, 2018

RobertHilbrich added a commit that referenced this issue Sep 21, 2018

[#134] Move to Eclipse 2018-09
Figured the new versions for dsl and xtext plugins

Task-Url: http://github.com/roberthilbrich/assist-public/issues/134

RobertHilbrich added a commit that referenced this issue Sep 21, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment