New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

RoboBinding does not work with appcompat-v7 version 22 #222

Closed
alisol911 opened this Issue Jul 7, 2015 · 1 comment

Comments

Projects
None yet
2 participants
@alisol911

alisol911 commented Jul 7, 2015

There is a fork here[https://github.com/alisol911/AndroidMVVM] that shows problem, it works with appcompat version 21 only. here are main changes:

  • app/src/main/java/org/robobinding/androidmvvm/MainActivity.java -> public class MainActivity extends android.support.v7.app.ActionBarActivity
  • app/build.gradle -> compile 'com.android.support:appcompat-v7:22.2.0'
@weicheng113

This comment has been minimized.

Member

weicheng113 commented Jul 23, 2015

Should be the same problem as #217. Fixed.

@weicheng113 weicheng113 added this to the v0.8.10 milestone Aug 1, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment