Skip to content
Pre-release

@Romitou Romitou released this May 25, 2021 · 2 commits to main since this release

This version fixes a major problem with advanced queries. Indeed, some properties of the Skript query were not correctly "translated" to make a Mongo query to the database, returning an incorrect result. Everything is fixed now.

In addition, compatibility with Skript 2.6-alpha1 has been added.
Note that this version of Skript remains unstable and should not be used in production.

⚠️ Special notice to servers using the visualEffect codec: due to Skript changes and in order to be compatible with 2.6-alpha1, this codec will no longer work with versions before Skript 2.6. If you use it, it is not recommended to upgrade to MongoSK 2.1.1, but to wait for Skript 2.6 to be stable in order to upgrade MongoSK.

As always, I remain available if you need help or more information!

Assets 3