Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

replace redcarpet dependency with kramdown for better jruby compatibi…

…lity
  • Loading branch information...
commit 956b75aa0193f9df7fb82053e1f53a313ff7b201 1 parent 3e7261b
@semmons99 semmons99 authored
Showing with 4 additions and 3 deletions.
  1. +1 −0  .gitignore
  2. +2 −2 Gemfile.lock
  3. +1 −1  money.gemspec
View
1  .gitignore
@@ -9,6 +9,7 @@ pkg/*
# YARD
.yardoc
yardoc/
+doc/
# Project
.rbenv-version
View
4 Gemfile.lock
@@ -19,6 +19,7 @@ GEM
guard (>= 1.0.0)
spork (>= 0.8.4)
i18n (0.6.0)
+ kramdown (0.13.7)
listen (0.4.2)
rb-fchange (~> 0.0.5)
rb-fsevent (~> 0.9.1)
@@ -30,7 +31,6 @@ GEM
rb-fsevent (0.9.1)
rb-inotify (0.8.8)
ffi (>= 0.5.0)
- redcarpet (2.1.1)
rspec (2.10.0)
rspec-core (~> 2.10.0)
rspec-expectations (~> 2.10.0)
@@ -50,9 +50,9 @@ DEPENDENCIES
guard (~> 1.1.1)
guard-rspec (~> 1.0.0)
guard-spork (~> 1.0.0)
+ kramdown (~> 0.13.7)
money!
rake
- redcarpet (~> 2.1.1)
rspec (~> 2.10.0)
spork (~> 0.9.0)
yard (~> 0.8.1)
View
2  money.gemspec
@@ -17,7 +17,7 @@ Gem::Specification.new do |s|
s.add_development_dependency "rspec", "~> 2.10.0"
s.add_development_dependency "yard", "~> 0.8.1"
- s.add_development_dependency "redcarpet", "~> 2.1.1"
+ s.add_development_dependency "kramdown", "~> 0.13.7"
s.add_development_dependency "guard", "~> 1.1.1"
s.add_development_dependency "spork", "~> 0.9.0"
s.add_development_dependency "guard-spork", "~> 1.0.0"
Please sign in to comment.
Something went wrong with that request. Please try again.