Permalink
Commits on Jan 7, 2019
  1. Fix bundler and i18n version dependencies (#842)

    orien authored and antstorm committed Jan 7, 2019
    * Remove version constraint on Bundler gem
    
    * Ensure Bundler is installed on CI agents
    
    * Ensure Bundler version 1.17.3 is installed
    
    For compatibility with legacy Ruby releases
    
    * Pin i18n to v1.2 on Ruby 2.0, 2.1 and 2.2
    
    * Loosen constraints on i18n gem
    
    * Loosen constraints on Bundler version
    
    We can remove this once we've stopped supporting legacy versions of
    Ruby.