Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Port not shown in window title #177

Closed
samkatakouzinosracing opened this issue Jul 24, 2018 · 2 comments
Closed

Port not shown in window title #177

samkatakouzinosracing opened this issue Jul 24, 2018 · 2 comments
Assignees
Labels
Milestone

Comments

@samkatakouzinosracing
Copy link

@samkatakouzinosracing samkatakouzinosracing commented Jul 24, 2018

https://github.com/SIMRacingApps/SIMRacingApps/wiki/Port-80-in-use-by-another-process states the following;

Take note of the port it found in the title of the server's window pane.

This no longer holds true.
I've created a test case where nginx server occupies ports 80 and 8080 and no server occupies port 5555.
The window show no port at all.

Please make this work again as it is useful.

@jfgilliam
Copy link
Contributor

@jfgilliam jfgilliam commented Jul 24, 2018

Sam, when it doesn't show a port, it is using port 80. Did you try to connect to it?

Loading

@samkatakouzinosracing
Copy link
Author

@samkatakouzinosracing samkatakouzinosracing commented Jul 24, 2018

Sam, when it doesn't show a port, it is using port 80. Did you try to connect to it?

Yes. Whether port 80, 8080, 5555 it does not show the ":xxxx" port added to the ip address.
I use nginx and alter the single or multiple ports it uses to test SRA.

Loading

@jfgilliam jfgilliam added this to the Version 1.7 milestone Jul 24, 2018
@jfgilliam jfgilliam self-assigned this Jul 24, 2018
@jfgilliam jfgilliam added the bug label Jul 24, 2018
jfgilliam added a commit to SIMRacingApps/SIMRacingAppsServer that referenced this issue Jul 24, 2018
       Fixed #179
(SIMRacingApps/SIMRacingApps#179)
       Port not shown in window title when port 80 is in use.
@jfgilliam jfgilliam closed this in e4381f2 Aug 5, 2018
samkatakouzinosracing added a commit to samkatakouzinosracing/SIMRacingAppsServer that referenced this issue Aug 5, 2018
       Fixed #179
(SIMRacingApps/SIMRacingApps#179)
       Port not shown in window title when port 80 is in use.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants