Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

LapDelta widget not always in sync with final time posted by iRacing #188

Open
jfgilliam opened this issue Nov 22, 2018 · 0 comments
Assignees

Comments

@jfgilliam
Copy link
Contributor

@jfgilliam jfgilliam commented Nov 22, 2018

Steve Kubay: I was doing some test laps @spa this morning. I think, and I'm probably wrong (but this is how it appears to me), the timing discrepancy might come from the fact SRA may not count off track time.

? Maybe?

I spun on 1 lap. 3 or more 100% clean laps previous. When I crossed the stripe, SRA time was 2:20, iracing was 2:29. I would guess that I spent about 9 seconds off track on that spin.

Just talking out loud... Maybe that's something? That would also explain why when you get an Off Track 1x the lap time reported by SRA is a bit quicker than iracing....

image

image

@jfgilliam jfgilliam self-assigned this Nov 22, 2018
@jfgilliam jfgilliam added this to the Version 1.8 milestone Nov 22, 2018
@jfgilliam jfgilliam modified the milestones: Version 1.8, Version 1.9 Dec 9, 2018
@jfgilliam jfgilliam removed this from the Version 1.9 milestone Mar 3, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.