@FelixSFD FelixSFD released this Jul 11, 2018

Assets 5

Important: Support for OpenID will end on July 25, 2018! Bots using a version of chatexchange older than 2.0.0 will stop working on this day!

We've moved the project to org.sobotics.*. This is the updated dependency:

<dependency>
  <groupId>org.sobotics</groupId>
  <artifactId>chatexchange</artifactId>
  <version>2.0.0</version>
</dependency>

You'll have to update your import statements. All APIs are still the same, so you don't have to modify the implementation.

If you have issues updating your project, feel free to ask for help in our chatroom.