Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Component loading error when running hello_world in distributed on MSVC2010 #346

Closed
brycelelbach opened this issue Jul 10, 2012 · 3 comments

Comments

Projects
None yet
1 participant
@brycelelbach
Copy link
Member

commented Jul 10, 2012

[reported by vamatya] [Trac time Tue Feb 28 22:49:48 2012] "Boost.Plugin: Unable to locate the exported symbol name 'hpx_exported_plugins_list_hpx_serializationd_registryd' in the shared library 'D:/vinay/hpx_build/Debug/lib/hpx\hpx_serializationd.dll'" const char *

vs2010
r7218

@brycelelbach

This comment has been minimized.

Copy link
Member Author

commented Jul 10, 2012

[comment by hkaiser] [Trac time Wed Feb 29 00:02:18 2012] What's the problem? Do you see that exception popping up during debugging? in the logs? Does it prevent the application from running?

@brycelelbach

This comment has been minimized.

Copy link
Member Author

commented Jul 10, 2012

[comment by vamatya] [Trac time Wed Feb 29 00:34:37 2012] Sorry I was not explicit about it. On single run, it works. On distributed run, as soon as init function is accessesed, I see exception messages on the console, and it does not move forward.

@brycelelbach

This comment has been minimized.

Copy link
Member Author

commented Jul 10, 2012

[comment by hkaiser] [Trac time Thu Mar 1 13:53:03 2012] Fixed in rev. [7244]

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.