Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bump minimum required Boost to 1.50.0 #2095

Merged
merged 1 commit into from Apr 17, 2016

Conversation

Projects
None yet
2 participants
@K-ballo
Copy link
Member

commented Apr 16, 2016

No description provided.

@@ -101,8 +101,8 @@ favorite compiler with __hpx__ visit __stellar_hpx_buildbot__.

[note You need to build the following Boost libraries for __hpx__:
Boost.DateTime, Boost.Filesystem, Boost.ProgramOptions, Boost.Regex,
Boost.Serialization, Boost.System, Boost.Thread, Boost.Chrono (starting
Boost 1.49.0), and Boost.Atomic (starting Boost 1.53.0). ]
Boost.Serialization, Boost.System, Boost.Thread, Boost.Chrono, and

This comment has been minimized.

Copy link
@hkaiser

hkaiser Apr 16, 2016

Member

We don't depend on Boost.Serialization anymore. I know this is unrelated to this PR, however would you mind removing this as well?

This comment has been minimized.

Copy link
@K-ballo

K-ballo Apr 16, 2016

Author Member

Done

@K-ballo K-ballo force-pushed the boost-bump branch from 36aa1a8 to 70477fb Apr 16, 2016

@hkaiser

This comment has been minimized.

Copy link
Member

commented Apr 16, 2016

LGTM, thanks!

@hkaiser hkaiser merged commit a312106 into master Apr 17, 2016

1 check passed

ci/circleci Your tests passed on CircleCI!
Details

@hkaiser hkaiser deleted the boost-bump branch Apr 17, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.