Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
936 lines (926 sloc) 24.1 KB
GIT
remote: https://github.com/litaio/lita-slack.git
revision: 8c02e9f7f8776d3c0f9a2bae20152f2966363cce
specs:
lita-slack (1.8.0)
eventmachine
faraday
faye-websocket (>= 0.8.0)
lita (>= 4.7.1)
multi_json
GIT
remote: https://github.com/mahesh-krishnakumar/bootstrap4-kaminari-views.git
revision: 5ad07179ca22db5d17684f21096bcd0fddc6e289
specs:
bootstrap4-kaminari-views (1.0.0)
kaminari (>= 0.13)
rails (>= 3.1)
GIT
remote: https://github.com/mahesh-krishnakumar/valid_url.git
revision: 2c1f5b9191136e4eb6b1d369e2ebadfd8a10360a
branch: patch-1
specs:
valid_url (0.0.4)
addressable
rails
GIT
remote: https://github.com/northworld/google_calendar.git
revision: a81d685e432ce6c7e1838d14166fb1d5bab39685
specs:
google_calendar (0.6.4)
TimezoneParser (>= 0.3, < 1.1)
json (>= 1.8.3)
signet (~> 0.7)
GIT
remote: https://github.com/spark-solutions/acts-as-taggable-on.git
revision: 1bd0f0d628cb622ade661c56878abc9b20abcad4
branch: fix/rails-6-and-failing-specs
specs:
acts-as-taggable-on (6.0.1)
activerecord (>= 5.0, < 6.1)
GIT
remote: https://github.com/svdotco/lita.git
revision: 94861d1270de373b1147c5e9162976becdfaac1c
specs:
lita (5.0.0)
bundler (>= 1.3)
faraday (>= 0.8.7)
http_router (>= 0.11.2)
i18n (>= 0.6.9)
ice_nine (>= 0.11.0)
lita-default-handlers
puma (>= 2.7.1)
rack (>= 1.5.2)
rb-readline (>= 0.5.1)
redis-namespace (>= 1.3.0)
thor (>= 0.18.1)
GEM
remote: https://rubygems.org/
remote: https://rails-assets.org/
specs:
TimezoneParser (0.4.0)
insensitive_hash
tzinfo
actioncable (6.0.1)
actionpack (= 6.0.1)
nio4r (~> 2.0)
websocket-driver (>= 0.6.1)
actionmailbox (6.0.1)
actionpack (= 6.0.1)
activejob (= 6.0.1)
activerecord (= 6.0.1)
activestorage (= 6.0.1)
activesupport (= 6.0.1)
mail (>= 2.7.1)
actionmailer (6.0.1)
actionpack (= 6.0.1)
actionview (= 6.0.1)
activejob (= 6.0.1)
mail (~> 2.5, >= 2.5.4)
rails-dom-testing (~> 2.0)
actionpack (6.0.1)
actionview (= 6.0.1)
activesupport (= 6.0.1)
rack (~> 2.0)
rack-test (>= 0.6.3)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.2.0)
actiontext (6.0.1)
actionpack (= 6.0.1)
activerecord (= 6.0.1)
activestorage (= 6.0.1)
activesupport (= 6.0.1)
nokogiri (>= 1.8.5)
actionview (6.0.1)
activesupport (= 6.0.1)
builder (~> 3.1)
erubi (~> 1.4)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.1, >= 1.2.0)
active_storage_validations (0.6.1)
rails (>= 5.2.0)
activeadmin (2.3.1)
arbre (~> 1.2, >= 1.2.1)
formtastic (~> 3.1)
formtastic_i18n (~> 0.4)
inherited_resources (~> 1.7)
jquery-rails (~> 4.2)
kaminari (~> 1.0, >= 1.0.1)
railties (>= 5.0, < 6.1)
ransack (~> 2.1, >= 2.1.1)
sassc-rails (~> 2.1)
sprockets (>= 3.0, < 4.1)
sprockets-es6 (~> 0.9, >= 0.9.2)
activejob (6.0.1)
activesupport (= 6.0.1)
globalid (>= 0.3.6)
activemodel (6.0.1)
activesupport (= 6.0.1)
activerecord (6.0.1)
activemodel (= 6.0.1)
activesupport (= 6.0.1)
activestorage (6.0.1)
actionpack (= 6.0.1)
activejob (= 6.0.1)
activerecord (= 6.0.1)
marcel (~> 0.3.1)
activesupport (6.0.1)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 0.7, < 2)
minitest (~> 5.1)
tzinfo (~> 1.1)
zeitwerk (~> 2.2)
addressable (2.7.0)
public_suffix (>= 2.0.2, < 5.0)
ahoy_matey (2.2.1)
addressable
browser (~> 2.0)
device_detector
geocoder (>= 1.4.5)
railties (>= 4.2)
referer-parser (>= 0.3)
request_store
safely_block (>= 0.2.1)
user_agent_parser
arbre (1.2.1)
activesupport (>= 3.0.0)
ast (2.4.0)
attribute_normalizer (1.2.0)
autoprefixer-rails (9.6.1.1)
execjs
aws-eventstream (1.0.3)
aws-partitions (1.214.0)
aws-sdk-core (3.68.0)
aws-eventstream (~> 1.0, >= 1.0.2)
aws-partitions (~> 1.0)
aws-sigv4 (~> 1.1)
jmespath (~> 1.0)
aws-sdk-kms (1.24.0)
aws-sdk-core (~> 3, >= 3.61.1)
aws-sigv4 (~> 1.1)
aws-sdk-s3 (1.48.0)
aws-sdk-core (~> 3, >= 3.61.1)
aws-sdk-kms (~> 1)
aws-sigv4 (~> 1.1)
aws-sigv4 (1.1.0)
aws-eventstream (~> 1.0, >= 1.0.2)
axiom-types (0.1.1)
descendants_tracker (~> 0.0.4)
ice_nine (~> 0.11.0)
thread_safe (~> 0.3, >= 0.3.1)
babel-source (5.8.35)
babel-transpiler (0.7.0)
babel-source (>= 4.0, < 6)
execjs (~> 2.0)
bcrypt (3.1.13)
benchmark-ips (2.7.2)
bindex (0.8.1)
bootstrap (4.3.1)
autoprefixer-rails (>= 9.1.0)
popper_js (>= 1.14.3, < 2)
sassc-rails (>= 2.0.0)
bootstrap_form (4.2.0)
actionpack (>= 5.0)
activemodel (>= 5.0)
browser (2.6.1)
builder (3.2.4)
bullet (6.0.2)
activesupport (>= 3.0.0)
uniform_notifier (~> 1.11)
bundler-audit (0.6.1)
bundler (>= 1.2.0, < 3)
thor (~> 0.18)
capybara (3.29.0)
addressable
mini_mime (>= 0.1.3)
nokogiri (~> 1.8)
rack (>= 1.6.0)
rack-test (>= 0.6.3)
regexp_parser (~> 1.5)
xpath (~> 3.2)
capybara-email (3.0.1)
capybara (>= 2.4, < 4.0)
mail
capybara-screenshot (1.0.23)
capybara (>= 1.0, < 4)
launchy
chartkick (3.3.0)
childprocess (1.0.1)
rake (< 13.0)
cliver (0.3.2)
coderay (1.1.2)
coercible (1.0.0)
descendants_tracker (~> 0.0.1)
coffee-rails (5.0.0)
coffee-script (>= 2.2.0)
railties (>= 5.2.0)
coffee-script (2.4.1)
coffee-script-source
execjs
coffee-script-source (1.12.2)
concurrent-ruby (1.1.5)
connection_pool (2.2.2)
crack (0.4.3)
safe_yaml (~> 1.0.0)
crass (1.0.5)
css_parser (1.7.0)
addressable
cuprite (0.7.0)
capybara (>= 2.1, < 4)
ferrum (>= 0.2.1)
dalli (2.7.10)
damerau-levenshtein (1.3.1)
data_migrate (6.0.4.beta)
rails (>= 5.0)
declarative (0.0.10)
declarative-builder (0.1.0)
declarative-option (< 0.2.0)
declarative-option (0.1.0)
delayed-web (0.4.6)
rails (>= 3.2.13)
delayed_job (4.1.8)
activesupport (>= 3.0, < 6.1)
delayed_job_active_record (4.1.4)
activerecord (>= 3.0, < 6.1)
delayed_job (>= 3.0, < 5)
derailed_benchmarks (1.3.6)
benchmark-ips (~> 2)
get_process_mem (~> 0)
heapy (~> 0)
memory_profiler (~> 0)
rack (>= 1)
rake (> 10, < 13)
thor (~> 0.19)
descendants_tracker (0.0.4)
thread_safe (~> 0.3, >= 0.3.1)
descriptive_statistics (2.5.1)
device_detector (1.0.2)
devise (4.7.1)
bcrypt (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 4.1.0)
responders
warden (~> 1.2.3)
diff-lcs (1.3)
disposable (0.4.5)
declarative (>= 0.0.9, < 1.0.0)
declarative-builder (< 0.2.0)
declarative-option (< 0.2.0)
representable (>= 2.4.0, <= 3.1.0)
uber (< 0.2.0)
docile (1.3.2)
domain_name (0.5.20190701)
unf (>= 0.0.5, < 1.0.0)
dotenv (2.7.5)
dotenv-rails (2.7.5)
dotenv (= 2.7.5)
railties (>= 3.2, < 6.1)
dry-configurable (0.8.3)
concurrent-ruby (~> 1.0)
dry-core (~> 0.4, >= 0.4.7)
dry-container (0.7.2)
concurrent-ruby (~> 1.0)
dry-configurable (~> 0.1, >= 0.1.3)
dry-core (0.4.9)
concurrent-ruby (~> 1.0)
dry-equalizer (0.2.2)
dry-inflector (0.1.2)
dry-logic (0.6.1)
concurrent-ruby (~> 1.0)
dry-core (~> 0.2)
dry-equalizer (~> 0.2)
dry-types (0.14.1)
concurrent-ruby (~> 1.0)
dry-container (~> 0.3)
dry-core (~> 0.4, >= 0.4.4)
dry-equalizer (~> 0.2)
dry-inflector (~> 0.1, >= 0.1.2)
dry-logic (~> 0.5, >= 0.5)
dry-validation (0.13.3)
concurrent-ruby (~> 1.0)
dry-configurable (~> 0.1, >= 0.1.3)
dry-core (~> 0.2, >= 0.2.1)
dry-equalizer (~> 0.2)
dry-logic (~> 0.5, >= 0.5.0)
dry-types (~> 0.14.0)
email_inquire (0.10.0)
damerau-levenshtein (~> 1.2)
equalizer (0.0.11)
errbase (0.1.1)
erubi (1.9.0)
eventmachine (1.2.7)
execjs (2.7.0)
factory_bot (5.0.2)
activesupport (>= 4.2.0)
factory_bot_rails (5.0.2)
factory_bot (~> 5.0.2)
railties (>= 4.2.0)
faker (1.9.6)
i18n (>= 0.7)
faraday (0.15.4)
multipart-post (>= 1.2, < 3)
fastimage (2.1.7)
faye-websocket (0.10.9)
eventmachine (>= 0.12.0)
websocket-driver (>= 0.5.1)
ferrum (0.4)
addressable (~> 2.6)
cliver (~> 0.3)
concurrent-ruby (~> 1.1)
websocket-driver (>= 0.6, < 0.8)
ffi (1.11.3)
file_validators (2.3.0)
activemodel (>= 3.2)
mime-types (>= 1.0)
font-awesome-rails (4.7.0.5)
railties (>= 3.2, < 6.1)
formtastic (3.1.5)
actionpack (>= 3.2.13)
formtastic_i18n (0.6.0)
friendly_id (5.3.0)
activerecord (>= 4.0.0)
fuubar (2.4.1)
rspec-core (~> 3.0)
ruby-progressbar (~> 1.4)
gaffe (1.2.0)
rails (>= 4.0.0)
geocoder (1.5.1)
get_process_mem (0.2.4)
ffi (~> 1.0)
globalid (0.4.2)
activesupport (>= 4.2.0)
graphiql-rails (1.7.0)
railties
sprockets-rails
graphql (1.9.12)
groupdate (4.1.2)
activesupport (>= 4.2)
has_scope (0.7.2)
actionpack (>= 4.1)
activesupport (>= 4.1)
hashdiff (1.0.0)
hashie (3.6.0)
heapy (0.1.4)
heroku-deflater (0.6.3)
rack (>= 1.4.5)
hodel_3000_compliant_logger (0.1.1)
http-accept (1.7.0)
http-cookie (1.0.3)
domain_name (~> 0.5)
http_router (0.11.2)
rack (>= 1.0.0)
url_mount (~> 0.2.1)
httparty (0.17.1)
mime-types (~> 3.0)
multi_xml (>= 0.5.2)
humanize (2.1.2)
i18n (1.7.0)
concurrent-ruby (~> 1.0)
ice_nine (0.11.2)
image_processing (1.9.3)
mini_magick (>= 4.9.5, < 5)
ruby-vips (>= 2.0.13, < 3)
inherited_resources (1.11.0)
actionpack (>= 5.0, < 6.1)
has_scope (~> 0.6)
railties (>= 5.0, < 6.1)
responders (>= 2, < 4)
iniparse (1.4.4)
insensitive_hash (0.3.3)
intercom (3.8.0)
jaro_winkler (1.5.3)
jbuilder (2.9.1)
activesupport (>= 4.2.0)
jmespath (1.4.0)
jquery-rails (4.3.5)
rails-dom-testing (>= 1, < 3)
railties (>= 4.2.0)
thor (>= 0.14, < 2.0)
json (2.2.0)
jspdf-rails (1.0.3)
jquery-rails
rails (>= 3.1.0)
jwt (2.2.1)
kaminari (1.1.1)
activesupport (>= 4.1.0)
kaminari-actionview (= 1.1.1)
kaminari-activerecord (= 1.1.1)
kaminari-core (= 1.1.1)
kaminari-actionview (1.1.1)
actionview
kaminari-core (= 1.1.1)
kaminari-activerecord (1.1.1)
activerecord
kaminari-core (= 1.1.1)
kaminari-core (1.1.1)
kramdown (2.1.0)
launchy (2.4.3)
addressable (~> 2.3)
letter_opener (1.7.0)
launchy (~> 2.2)
letter_opener_web (1.3.4)
actionmailer (>= 3.2)
letter_opener (~> 1.0)
railties (>= 3.2)
linkify-it-rb (2.0.3)
uc.micro-rb (~> 1.0)
listen (3.1.5)
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
ruby_dep (~> 1.2)
lita-default-handlers (0.1.0)
loofah (2.4.0)
crass (~> 1.0.2)
nokogiri (>= 1.5.9)
mail (2.7.1)
mini_mime (>= 0.1.1)
marcel (0.3.3)
mimemagic (~> 0.3.2)
mdurl-rb (1.0.5)
memory_profiler (0.9.14)
meta_request (0.7.2)
rack-contrib (>= 1.1, < 3)
railties (>= 3.0.0, < 7)
method_source (0.9.2)
mime-types (3.3)
mime-types-data (~> 3.2015)
mime-types-data (3.2019.0904)
mimemagic (0.3.3)
mini_magick (4.9.5)
mini_mime (1.0.2)
mini_portile2 (2.4.0)
minitest (5.13.0)
motion-markdown-it (8.4.1.2)
linkify-it-rb (~> 2.0)
mdurl-rb (~> 1.0)
uc.micro-rb (~> 1.0)
motion-markdown-it-plugins (8.4.2.1)
motion-markdown-it (> 8.4.1.1)
multi_json (1.13.1)
multi_xml (0.6.0)
multipart-post (2.1.1)
netrc (0.11.0)
nio4r (2.5.2)
nokogiri (1.10.7)
mini_portile2 (~> 2.4.0)
oauth2 (1.4.1)
faraday (>= 0.8, < 0.16.0)
jwt (>= 1.0, < 3.0)
multi_json (~> 1.3)
multi_xml (~> 0.5)
rack (>= 1.2, < 3)
oink (0.10.1)
activerecord
hodel_3000_compliant_logger
omniauth (1.9.0)
hashie (>= 3.4.6, < 3.7.0)
rack (>= 1.6.2, < 3)
omniauth-facebook (5.0.0)
omniauth-oauth2 (~> 1.2)
omniauth-github (1.3.0)
omniauth (~> 1.5)
omniauth-oauth2 (>= 1.4.0, < 2.0)
omniauth-google-oauth2 (0.8.0)
jwt (>= 2.0)
omniauth (>= 1.1.1)
omniauth-oauth2 (>= 1.6)
omniauth-oauth2 (1.6.0)
oauth2 (~> 1.1)
omniauth (~> 1.9)
orm_adapter (0.5.0)
overcommit (0.49.1)
childprocess (>= 0.6.3, < 2.0)
iniparse (~> 1.4)
parallel (1.17.0)
parser (2.6.4.1)
ast (~> 2.4.0)
pg (1.1.4)
polyamorous (2.3.0)
activerecord (>= 5.0)
popper_js (1.14.5)
postmark (1.15.0)
json
postmark-rails (0.19.0)
actionmailer (>= 3.0.0)
postmark (~> 1.15.0)
pretender (0.3.4)
actionpack (>= 4.2)
pry (0.12.2)
coderay (~> 1.1.0)
method_source (~> 0.9.0)
pry-rails (0.3.9)
pry (>= 0.10.4)
public_suffix (4.0.1)
puma (4.3.1)
nio4r (~> 2.0)
pundit (2.1.0)
activesupport (>= 3.0.0)
rack (2.0.7)
rack-contrib (2.1.0)
rack (~> 2.0)
rack-cors (1.0.6)
rack (>= 1.6.0)
rack-proxy (0.6.5)
rack
rack-test (1.1.0)
rack (>= 1.0, < 3)
rack-timeout (0.5.1)
rails (6.0.1)
actioncable (= 6.0.1)
actionmailbox (= 6.0.1)
actionmailer (= 6.0.1)
actionpack (= 6.0.1)
actiontext (= 6.0.1)
actionview (= 6.0.1)
activejob (= 6.0.1)
activemodel (= 6.0.1)
activerecord (= 6.0.1)
activestorage (= 6.0.1)
activesupport (= 6.0.1)
bundler (>= 1.3.0)
railties (= 6.0.1)
sprockets-rails (>= 2.0.0)
rails-assets-bootstrap-tabcollapse (0.2.7)
rails-assets-datetimepicker (2.5.20)
rails-assets-jquery (>= 1.7.2)
rails-assets-jquery-mousewheel (>= 3.1.13)
rails-assets-php-date-formatter (>= 1.3.3)
rails-assets-desandro-matches-selector (2.0.2)
rails-assets-ev-emitter (1.1.1)
rails-assets-fizzy-ui-utils (2.0.7)
rails-assets-desandro-matches-selector (>= 2.0.0, < 3)
rails-assets-gemini-scrollbar (1.5.3)
rails-assets-get-size (2.0.3)
rails-assets-intro.js (2.9.3)
rails-assets-jquery (3.4.1)
rails-assets-jquery-mousewheel (3.1.13)
rails-assets-jquery (>= 1.2.2)
rails-assets-jquery-sparkline (2.1.3)
rails-assets-jquery-stickit (0.2.14)
rails-assets-jquery (>= 1.6)
rails-assets-jquery.counterup (2.1.0)
rails-assets-jquery (>= 1.5)
rails-assets-waypoints (>= 4.0)
rails-assets-jquery.scrollTo (2.1.2)
rails-assets-jquery (>= 1.8)
rails-assets-lodash (4.17.15)
rails-assets-masonry (4.2.2)
rails-assets-get-size (>= 2.0.2, < 3)
rails-assets-outlayer (>= 2.1.0, < 3)
rails-assets-moment (2.24.0)
rails-assets-outlayer (2.1.1)
rails-assets-ev-emitter (>= 1.0.0, < 2)
rails-assets-fizzy-ui-utils (>= 2.0.0, < 3)
rails-assets-get-size (>= 2.0.2, < 3)
rails-assets-perfect-scrollbar (0.8.1)
rails-assets-php-date-formatter (1.3.5)
rails-assets-readmore (2.2.1)
rails-assets-jquery (>= 2.1.4)
rails-assets-slick-carousel (1.8.1)
rails-assets-jquery (>= 1.7)
rails-assets-tether (1.4.7)
rails-assets-typedjs (2.0.9)
rails-assets-waypoints (4.0.1)
rails-dom-testing (2.0.3)
activesupport (>= 4.2.0)
nokogiri (>= 1.6)
rails-html-sanitizer (1.3.0)
loofah (~> 2.3)
rails_12factor (0.0.3)
rails_serve_static_assets
rails_stdout_logging
rails_serve_static_assets (0.0.5)
rails_stdout_logging (0.0.5)
railties (6.0.1)
actionpack (= 6.0.1)
activesupport (= 6.0.1)
method_source
rake (>= 0.8.7)
thor (>= 0.20.3, < 2.0)
rainbow (3.0.0)
rake (12.3.3)
ransack (2.3.0)
actionpack (>= 5.0)
activerecord (>= 5.0)
activesupport (>= 5.0)
i18n
polyamorous (= 2.3.0)
rb-fsevent (0.10.3)
rb-inotify (0.10.0)
ffi (~> 1.0)
rb-readline (0.5.5)
react-rails (2.6.0)
babel-transpiler (>= 0.7.0)
connection_pool
execjs
railties (>= 3.2)
tilt
redis (4.1.3)
redis-namespace (1.6.0)
redis (>= 3.0.4)
referer-parser (0.3.0)
reform (2.2.4)
disposable (>= 0.4.1)
representable (>= 2.4.0, < 3.1.0)
reform-rails (0.1.7)
activemodel (>= 3.2)
reform (>= 2.2.0)
regexp_parser (1.6.0)
representable (3.0.4)
declarative (< 0.1.0)
declarative-option (< 0.2.0)
uber (< 0.2.0)
request_store (1.4.1)
rack (>= 1.4)
responders (3.0.0)
actionpack (>= 5.0)
railties (>= 5.0)
rest-client (2.1.0)
http-accept (>= 1.7.0, < 2.0)
http-cookie (>= 1.0.2, < 2.0)
mime-types (>= 1.16, < 4.0)
netrc (~> 0.8)
roadie (3.5.0)
css_parser (~> 1.4)
nokogiri (~> 1.8)
roadie-rails (2.1.0)
railties (>= 5.1, < 6.1)
roadie (~> 3.1)
rodf (1.1.0)
builder (>= 3.0)
dry-inflector (~> 0.1)
rubyzip (>= 1.0)
rollbar (2.22.1)
rspec-core (3.9.0)
rspec-support (~> 3.9.0)
rspec-eventually (0.2.2)
rspec-expectations (3.9.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.9.0)
rspec-mocks (3.9.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.9.0)
rspec-rails (4.0.0.beta3)
actionpack (>= 4.2)
activesupport (>= 4.2)
railties (>= 4.2)
rspec-core (~> 3.8)
rspec-expectations (~> 3.8)
rspec-mocks (~> 3.8)
rspec-support (~> 3.8)
rspec-retry (0.6.1)
rspec-core (> 3.3)
rspec-support (3.9.0)
rubocop (0.74.0)
jaro_winkler (~> 1.5.1)
parallel (~> 1.10)
parser (>= 2.6)
rainbow (>= 2.2.2, < 4.0)
ruby-progressbar (~> 1.7)
unicode-display_width (>= 1.4.0, < 1.7)
rubocop-rails (2.3.2)
rack (>= 1.1)
rubocop (>= 0.72.0)
ruby-progressbar (1.10.1)
ruby-vips (2.0.15)
ffi (~> 1.9)
ruby_dep (1.5.0)
rubyzip (1.2.4)
safe_yaml (1.0.5)
safely_block (0.2.2)
errbase (>= 0.1.1)
sass-rails (6.0.0)
sassc-rails (~> 2.1, >= 2.1.1)
sassc (2.2.1)
ffi (~> 1.9)
sassc-rails (2.1.2)
railties (>= 4.0.0)
sassc (>= 2.0)
sprockets (> 3.0)
sprockets-rails
tilt
scarf (0.2.5)
scout_apm (2.6.1)
parser
seedbank (0.5.0)
rake (>= 10.0)
select2-rails (4.0.3)
thor (~> 0.14)
selenium-webdriver (3.142.4)
childprocess (>= 0.5, < 3.0)
rubyzip (~> 1.2, >= 1.2.2)
sendinblue (2.4)
httparty
json
signet (0.11.0)
addressable (~> 2.3)
faraday (~> 0.9)
jwt (>= 1.5, < 3.0)
multi_json (~> 1.10)
simplecov (0.17.1)
docile (~> 1.1)
json (>= 1.8, < 3)
simplecov-html (~> 0.10.0)
simplecov-html (0.10.2)
slim (4.0.1)
temple (>= 0.7.6, < 0.9)
tilt (>= 2.0.6, < 2.1)
sprockets (4.0.0)
concurrent-ruby (~> 1.0)
rack (> 1, < 3)
sprockets-es6 (0.9.2)
babel-source (>= 5.8.11)
babel-transpiler
sprockets (>= 3.0.0)
sprockets-rails (3.2.1)
actionpack (>= 4.0)
activesupport (>= 4.0)
sprockets (>= 3.0.0)
stackprof (0.2.12)
temple (0.8.2)
thor (0.20.3)
thread_safe (0.3.6)
tilt (2.0.10)
titleize (1.4.1)
turbolinks (5.2.1)
turbolinks-source (~> 5.2)
turbolinks-source (5.2.0)
tzinfo (1.2.5)
thread_safe (~> 0.1)
uber (0.1.0)
uc.micro-rb (1.0.5)
uglifier (4.1.20)
execjs (>= 0.3.0, < 3)
unf (0.1.4)
unf_ext
unf_ext (0.0.7.6)
unicode-display_width (1.6.0)
uniform_notifier (1.12.1)
url_mount (0.2.1)
rack
user_agent_parser (2.5.1)
uuidtools (2.1.5)
videojs_rails (4.12.15)
virtus (1.0.5)
axiom-types (~> 0.1)
coercible (~> 1.0)
descendants_tracker (~> 0.0, >= 0.0.3)
equalizer (~> 0.0, >= 0.0.9)
warden (1.2.8)
rack (>= 2.0.6)
web-console (3.7.0)
actionview (>= 5.0)
activemodel (>= 5.0)
bindex (>= 0.4.0)
railties (>= 5.0)
webdrivers (4.1.2)
nokogiri (~> 1.6)
rubyzip (~> 1.0)
selenium-webdriver (>= 3.0, < 4.0)
webmock (3.7.5)
addressable (>= 2.3.6)
crack (>= 0.3.2)
hashdiff (>= 0.4.0, < 2.0.0)
webpacker (4.2.2)
activesupport (>= 4.2)
rack-proxy (>= 0.6.1)
railties (>= 4.2)
websocket-driver (0.7.1)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.4)
xpath (3.2.0)
nokogiri (~> 1.8)
zeitwerk (2.2.2)
PLATFORMS
ruby
DEPENDENCIES
TimezoneParser (= 0.4.0)
active_storage_validations (~> 0.6.1)
activeadmin (~> 2.3.1)
acts-as-taggable-on!
addressable (~> 2.5)
ahoy_matey (~> 2.0)
attribute_normalizer (~> 1.2.0.b)
autoprefixer-rails (~> 9.4)
aws-sdk-s3 (~> 1.35)
bootstrap (>= 4.3.1)
bootstrap4-kaminari-views (= 1.0.0)!
bootstrap_form (~> 4.0)
bullet (~> 6.0.2)
bundler-audit (~> 0.5)
capybara (~> 3.0)
capybara-email (~> 3.0)
capybara-screenshot (~> 1.0)
chartkick (~> 3.3)
coderay (~> 1.1)
coffee-rails (~> 5.0.0)
cuprite (~> 0.5)
dalli (~> 2.7)
data_migrate (= 6.0.4.beta)
delayed-web (~> 0.4)
delayed_job_active_record (~> 4.1)
derailed_benchmarks (~> 1.3)
descriptive_statistics (~> 2.5)
devise (~> 4.7, >= 4.7.1)
dotenv-rails (~> 2.2)
dry-validation (~> 0.10)
email_inquire (~> 0.6)
factory_bot_rails (~> 5.0)
faker (~> 1.8)
fastimage (~> 2.1)
file_validators (~> 2.1)
font-awesome-rails (~> 4.7)
friendly_id (~> 5.3.0)
fuubar (~> 2.2)
gaffe (~> 1.2)
google_calendar (= 0.6.4)!
graphiql-rails (~> 1.7)
graphql (~> 1.9)
groupdate (~> 4.0)
heroku-deflater (~> 0.6)
humanize (~> 2.1)
image_processing (~> 1.2)
intercom (~> 3.5)
jbuilder (~> 2.6)
jquery-rails (~> 4.3)
jspdf-rails (~> 1.0)
jwt (~> 2.1)
kaminari (~> 1.0)
kramdown (~> 2.1)
letter_opener_web (~> 1.3)
listen (>= 3.0.5, < 3.2)
lita (= 5.0.0)!
lita-slack (= 1.8.0)!
meta_request (~> 0.4)
motion-markdown-it (~> 8.4.1)
motion-markdown-it-plugins (~> 8.4.2)
oink (~> 0.10)
omniauth-facebook (~> 5.0)
omniauth-github (~> 1.2)
omniauth-google-oauth2 (~> 0.6)
overcommit (~> 0.38)
pg (~> 1.0)
postmark-rails (~> 0.15)
pretender (~> 0.3.4)
pry-rails (~> 0.3.5)
puma (~> 4.3)
pundit (~> 2.0)
rack-cors (~> 1.0)
rack-timeout (~> 0.4)
rails (~> 6.0.1)
rails-assets-bootstrap-tabcollapse (~> 0.2)!
rails-assets-datetimepicker (~> 2.5)!
rails-assets-gemini-scrollbar (~> 1.5)!
rails-assets-intro.js (~> 2.4)!
rails-assets-jquery (~> 3.3)!
rails-assets-jquery-sparkline (= 2.1.3)!
rails-assets-jquery-stickit (~> 0.2)!
rails-assets-jquery.counterup (~> 2.1)!
rails-assets-jquery.scrollTo (~> 2.1)!
rails-assets-lodash (~> 4.17)!
rails-assets-masonry (~> 4.1)!
rails-assets-moment (~> 2.18)!
rails-assets-perfect-scrollbar (~> 0.6)!
rails-assets-readmore (~> 2.2)!
rails-assets-slick-carousel (~> 1.6)!
rails-assets-tether (~> 1.4)!
rails-assets-typedjs (~> 2.0)!
rails-assets-waypoints (~> 4.0)!
rails_12factor (~> 0.0)
react-rails (~> 2.2)
reform (~> 2.2)
reform-rails (~> 0.1)
responders (~> 3.0)
rest-client (~> 2.0)
roadie-rails (~> 2.0)
rodf (~> 1.1)
rollbar (~> 2.14)
rspec-eventually (~> 0.2.2)
rspec-rails (~> 4.0.0.beta3)
rspec-retry (~> 0.5)
rubocop (~> 0.74)
rubocop-rails (~> 2.3)
sass-rails (>= 6)
scarf (~> 0.2)
scout_apm (~> 2.6)
seedbank (~> 0.4)
select2-rails (~> 4.0)
sendinblue (~> 2.4)
simplecov (~> 0.17)
slim (~> 4.0)
stackprof (~> 0.2)
titleize (~> 1.4)
turbolinks (~> 5.0)
uglifier (~> 4.1)
uuidtools (~> 2.1)
valid_url (= 0.0.4)!
videojs_rails (~> 4.12)
virtus (~> 1.0)
web-console (~> 3.4)
webdrivers (~> 4.0)
webmock (~> 3.5)
webpacker (~> 4.0)
RUBY VERSION
ruby 2.6.5p114
BUNDLED WITH
1.17.3
You can’t perform that action at this time.