Permalink
Browse files

Updated the README.

  • Loading branch information...
1 parent 28c295e commit e22d9eceef0dc38b6e90813f7fb5e80aa958732d @SaltwaterC committed Jun 20, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -23,7 +23,7 @@ Either manually clone this repository into your node_modules directory, or the r
This library is not recommended under node.js v0.6.17 due to [this issue](https://groups.google.com/forum/#!topic/nodejs/6euYfwMmx1Y).
-node.js v0.4 is **NOT** supported due to lack of zlib bindings. node.js v0.4 is only supported by http-get v0.3 versions.
+node.js v0.4 is **NOT** supported due to lack of zlib bindings. node.js v0.4 is only supported by the http-get v0.3 versions.
## Contributor

0 comments on commit e22d9ec

Please sign in to comment.