Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

NodeJS dep #21

Closed
toots opened this Issue Jul 25, 2013 · 2 comments

Comments

Projects
None yet
2 participants

toots commented Jul 25, 2013

Hi guys,

Any particular reason to block node requirement to v0.6.11? Any used API not in v0.6.10?

Owner

SaltwaterC commented Jul 25, 2013

Hi. It is documented into the README.md. I wouldn't use anything under 0.8.5 though. And 0.10.x is still too unstable due to Stream v2. Kinda like 0.6 was with HTTP v2 - a minefield.

The future version, aka the http-request rewrite requires 0.8.5 due to it's migration to a building block for RESTful services where this stuff about proper SSL is really important.

@SaltwaterC SaltwaterC closed this Jul 25, 2013

toots commented Jul 25, 2013

Right sorry for the noise guys.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment