Dependency install not working in v0.6.4 #3

Closed
msimr opened this Issue Dec 2, 2011 · 2 comments

Comments

2 participants
@msimr

msimr commented Dec 2, 2011

There is a problem with gzbz2 at the moment.
Any alternatives?

@SaltwaterC

This comment has been minimized.

Show comment Hide comment
@SaltwaterC

SaltwaterC Dec 5, 2011

Owner

You may try to use it without gzbz2 (if that is not an issue) till the gzip support gets ported to the native zlib support in node 0.6.x.

Owner

SaltwaterC commented Dec 5, 2011

You may try to use it without gzbz2 (if that is not an issue) till the gzip support gets ported to the native zlib support in node 0.6.x.

@SaltwaterC

This comment has been minimized.

Show comment Hide comment
@SaltwaterC

SaltwaterC May 22, 2012

Owner

v0.4 doesn't depend on gzbz2 anymore. It uses the native zlib support.

Owner

SaltwaterC commented May 22, 2012

v0.4 doesn't depend on gzbz2 anymore. It uses the native zlib support.

@SaltwaterC SaltwaterC closed this May 22, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment