The dAmnGoodies2 userscript requires dAmnX, and if you also use superdAmn: to fix errors caused when installed alongside dAmnGoodies replace superdAmn with the superdamn-webkit-fix userscript
JavaScript
Switch branches/tags
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
.gitignore
README
README.md
base64.js
canvas2image.js
dAmnChatroomCanvas-old.user.js
dAmnChatroomCanvas.user.js
dAmnGoodies2.user.js
dAmnGoodies3.user.js
dAmnHelper.user.js
dAmnLessHilights.user.js
dAmnX.user.js
dAmn_methods.js
dAmnws_fixed.user.js
damnchatroomcanvas_avatar.png
damnchatroomcanvasthumb.png
damngoodies.jpg
dev_blurb.txt
superdamn-webkit-fix.user.js

README.md

dAmn