Skip to content

Rails 3.2 compatibily #3

krawdyah opened this Issue Feb 17, 2012 · 7 comments

3 participants


the maktoub gem will be compatible with rails 3.2?


i'll be glad to have this compatibily too. Actually with 3.2.1 =)

sandglaz member

I haven't tested with Rails 3.2. Are you encountering any issues when pointing your gem to the git repository?


sorry! not issue. complains incompatible

sandglaz member

Ok, I'll see if I can take a look at 3.2 compatibility next week. Or, if you want to speed things up, you can paste the error message here :)


rvm 1.9.3
bundle install

Bundler could not find compatible versions for gem "rails":
In Gemfile:
maktoub (>= 0) ruby depends on
rails (~> 3.1.1) ruby

rails (3.2.0)
sandglaz member

Ok.. for now do this:

In your Gemfile replace the line gem 'maktoub' with gem 'maktoub', :git => ''

then do a bundle install

This should work until I get a chance to post the update version to rubygems


solve :)

@krawdyah krawdyah closed this Feb 25, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.