Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bump version to 1.2.5

  • Loading branch information...
commit 985631d4d1b9456e2b42b23ecbbba883944e3dad 1 parent b3c78e3
@Sannis authored
Showing with 3 additions and 3 deletions.
  1. +1 −1  README.markdown
  2. +1 −1  package.json
  3. +1 −1  wscript
View
2  README.markdown
@@ -15,7 +15,7 @@ Extra information available in [wiki].
Dependencies
------------
-This module tested with Node.js version v0.2.6 (@v1.1.1-2-g7014034), 0.4.1 (@v1.1.2) and 0.5.9 (@v1.2.4).
+This module tested with Node.js version v0.2.6 (@v1.1.1-2-g7014034), 0.4.12 (@v1.2.5) and 0.5.10 (@v1.2.5).
To build it you must install libmysqlclient library and development files for it.
Node-waf use mysql_config to determine the paths to the library and header files.
View
2  package.json
@@ -2,7 +2,7 @@
, "description" : "Binary MySQL bindings for Node.JS"
, "keywords": ["mysql", "libmysqlclient", "sql", "database", "addon"]
, "homepage" : "http://sannis.github.com/node-mysql-libmysqlclient"
-, "version" : "1.2.4"
+, "version" : "1.2.5"
, "author": "Oleg Efimov <efimovov@gmail.com>"
, "contributors" :
[ { "name": "Oleg Efimov"
View
2  wscript
@@ -11,7 +11,7 @@ from os.path import exists
srcdir = "."
blddir = "build"
-VERSION = "1.2.4"
+VERSION = "1.2.5"
def set_options(opt):
opt.tool_options("compiler_cxx")
Please sign in to comment.
Something went wrong with that request. Please try again.