Insert button has no effect #51

Closed
swansonwc opened this Issue Feb 19, 2013 · 4 comments

Projects

None yet

3 participants

@swansonwc

Hi,

The form comes up fine, I can choose the schema type, and fill in the appropriate fields. However, nothing happens when I click the Insert button. Cancel does work. I've tried using the plugin in a couple of different browsers, and the bloggers on my site have tried the tool as well. We are all getting the same result.

The tool did work previously. The website is: http://motivational-speakers-review.com.

Thanks,
Bill

@norcross norcross was assigned Feb 19, 2013
Collaborator

can you give me a list of the plugins you have active on the site and the theme being used?

Hi Andrew. Thanks for getting back with with me. Here are the plugins:
Askimet
Anthologize
Author Box with Rel
CKEditor for WordPress
Do Follow
Dynamic Content Gallery
FancyBox for WordPress
FeedBurner FeedSmith
Flickr Gallery
Genesis Simple Edits
Genesis Simple Hooks
Genesis Simple Sidebars
Google+ Plugin
Google Video Sitemap
Google XML Sitmap for Videos
Google XML Sitemaps
Gravity Forms
MCE Comments
O3 Social Share
RSS Link Bomber
Schema Creator by Raven
Share Buttons by Lokerz/AddToAny
Simple 301 Redirects
Slickr Flickr
Social Login
Social Media Widget
WP-FileManager
WP-Mail-SMTP
WP Robots Txt
YouTube SimpleGallery

I'm using the Streamline Genesis Theme.

Best regards,
Bill

Collaborator

ok, I'll do my best to see where the conflict is, but keep in mind there are a LOT of plugins here that are adding various JS files into the admin area, all of which can cause problems.

Andrew,
When I entered the list of active plugins I started to realize the number of potential conflicts. Thank you for looking into it.
Best regards,
Bill

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment