Permalink
Browse files

test ruby 1.9.3

  • Loading branch information...
1 parent 2deb0e7 commit 4dda8d0bab4caba5f7c1c5b567efc841a40b3e90 @ronen ronen committed Mar 19, 2012
Showing with 4 additions and 4 deletions.
  1. +3 −3 README.rdoc
  2. +1 −1 runspecs
View
@@ -11,11 +11,11 @@ For added rails DRYness see also the gems
== Compatibility
SchemaPlus supports all combinations of:
-* rails 2.3, 3.0, or 3.1
-* MRI ruby 1.8.7 or 1.9.2
+* rails 2.3, 3.0, or 3.1, or 3.2
+* MRI ruby 1.8.7, 1.9.2 or 1.9.3
* PostgreSQL, MySQL (using mysql or mysql2 gem), or SQLite3 (using sqlite3 3.7.7 which has foreign key support)
-Support for rails 2.3 will likely be dropped starting in version 0.2.x.
+Support for rails 2.3 will likely be dropped eventually.
== Installation
View
@@ -4,7 +4,7 @@ require 'optparse'
require 'ostruct'
require 'tempfile'
-RUBY_VERSIONS = %W[1.8.7 1.9.2]
+RUBY_VERSIONS = %W[1.8.7 1.9.2 1.9.3]
RAILS_VERSIONS = %W[2.3 3.0 3.1 3.2]
DB_ADAPTERS = %W[postgresql mysql mysql2 sqlite3]

0 comments on commit 4dda8d0

Please sign in to comment.