Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

330 lines (326 sloc) 7.492 kB
GIT
remote: git://github.com/mongoid/mongoid
revision: 367fc3f066252c839e04710e1ea5682aae33e6c2
ref: 367fc3f066252c839e04710e1ea5682aae33e6c2
specs:
mongoid (3.1.4)
activemodel (~> 3.2)
moped (~> 1.4)
origin (~> 1.0)
tzinfo (~> 0.3.22)
GEM
remote: http://rubygems.org/
specs:
actionmailer (3.2.21)
actionpack (= 3.2.21)
mail (~> 2.5.4)
actionpack (3.2.21)
activemodel (= 3.2.21)
activesupport (= 3.2.21)
builder (~> 3.0.0)
erubis (~> 2.7.0)
journey (~> 1.0.4)
rack (~> 1.4.5)
rack-cache (~> 1.2)
rack-test (~> 0.6.1)
sprockets (~> 2.2.1)
activemodel (3.2.21)
activesupport (= 3.2.21)
builder (~> 3.0.0)
activerecord (3.2.21)
activemodel (= 3.2.21)
activesupport (= 3.2.21)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
activeresource (3.2.21)
activemodel (= 3.2.21)
activesupport (= 3.2.21)
activesupport (3.2.21)
i18n (~> 0.6, >= 0.6.4)
multi_json (~> 1.0)
addressable (2.2.8)
ansi (1.4.3)
arel (3.0.3)
awesome_print (1.0.2)
aws-ses (0.4.4)
builder
mail (> 2.2.5)
mime-types
xml-simple
bcrypt (3.1.10)
bcrypt-ruby (3.1.5)
bcrypt (>= 3.1.3)
blockenspiel (0.4.5)
builder (3.0.4)
capybara (1.1.2)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (~> 2.0)
xpath (~> 0.1.4)
childprocess (0.3.9)
ffi (~> 1.0, >= 1.0.11)
chosen-rails (0.9.8.1)
coderay (1.0.7)
coffee-rails (3.2.2)
coffee-script (>= 2.2.0)
railties (~> 3.2.0)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.3.3)
columnize (0.3.6)
cucumber (1.2.1)
builder (>= 2.1.2)
diff-lcs (>= 1.1.3)
gherkin (~> 2.11.0)
json (>= 1.4.6)
cucumber-rails (1.3.0)
capybara (>= 1.1.2)
cucumber (>= 1.1.8)
nokogiri (>= 1.5.0)
database_cleaner (0.8.0)
debugger (1.6.1)
columnize (>= 0.3.1)
debugger-linecache (~> 1.2.0)
debugger-ruby_core_source (~> 1.2.3)
debugger-linecache (1.2.0)
debugger-ruby_core_source (1.2.3)
devise (3.0.4)
bcrypt-ruby (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 3.2.6, < 5)
warden (~> 1.2.3)
diff-lcs (1.1.3)
easy_diff (0.0.2)
erubis (2.7.0)
exception_notification (2.6.1)
actionmailer (>= 3.0.4)
excon (0.15.4)
execjs (1.4.0)
multi_json (~> 1.0)
fakefs (0.4.2)
faraday (0.8.5)
multipart-post (~> 1.1)
ffi (1.9.3)
gherkin (2.11.1)
json (>= 1.4.6)
hashie (2.0.5)
heroku (2.30.1)
heroku-api (~> 0.3.1)
launchy (>= 0.3.2)
netrc (~> 0.7.5)
rest-client (~> 1.6.1)
rubyzip
heroku-api (0.3.1)
excon (~> 0.15.4)
hike (1.2.3)
httparty (0.8.3)
multi_json (~> 1.0)
multi_xml
httpauth (0.2.0)
i18n (0.7.0)
interactive_editor (0.0.10)
spoon (>= 0.0.1)
journey (1.0.4)
jquery-rails (2.0.2)
railties (>= 3.2.0, < 5.0)
thor (~> 0.14)
json (1.8.2)
jwt (0.1.5)
multi_json (>= 1.0)
kaminari (0.13.0)
actionpack (>= 3.0.0)
activesupport (>= 3.0.0)
railties (>= 3.0.0)
launchy (2.1.0)
addressable (~> 2.2.6)
letter_opener (1.0.0)
launchy (>= 2.0.4)
macaddr (1.6.1)
systemu (~> 2.5.0)
mail (2.5.4)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.25.1)
mongoid-audit (0.1.7)
easy_diff
mongoid (>= 3.0.0)
moped (1.5.1)
multi_json (1.10.1)
multi_xml (0.5.1)
multipart-post (1.1.5)
netrc (0.7.5)
newrelic_rpm (3.9.1.236)
nokogiri (1.5.5)
oauth (0.4.7)
oauth2 (0.8.0)
faraday (~> 0.8)
httpauth (~> 0.1)
jwt (~> 0.1.4)
multi_json (~> 1.0)
rack (~> 1.2)
omniauth (1.1.4)
hashie (>= 1.2, < 3)
rack
omniauth-github (1.0.3)
omniauth (~> 1.0)
omniauth-oauth2 (~> 1.1)
omniauth-oauth (1.0.1)
oauth
omniauth (~> 1.0)
omniauth-oauth2 (1.1.1)
oauth2 (~> 0.8.0)
omniauth (~> 1.0)
omniauth-openid (1.0.1)
omniauth (~> 1.0)
rack-openid (~> 1.3.1)
omniauth-twitter (1.0.0)
multi_json (~> 1.3)
omniauth-oauth (~> 1.0)
origin (1.1.0)
orm_adapter (0.5.0)
polyglot (0.3.5)
rack (1.4.5)
rack-cache (1.2)
rack (>= 0.4)
rack-openid (1.3.1)
rack (>= 1.1.0)
ruby-openid (>= 2.1.8)
rack-ssl (1.3.4)
rack
rack-test (0.6.3)
rack (>= 1.0)
rack-timeout (0.0.3)
rails (3.2.21)
actionmailer (= 3.2.21)
actionpack (= 3.2.21)
activerecord (= 3.2.21)
activeresource (= 3.2.21)
activesupport (= 3.2.21)
bundler (~> 1.0)
railties (= 3.2.21)
railties (3.2.21)
actionpack (= 3.2.21)
activesupport (= 3.2.21)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.14.6, < 2.0)
rake (10.4.2)
rdoc (3.12.2)
json (~> 1.4)
rest-client (1.6.7)
mime-types (>= 1.16)
rinku (1.7.0)
rspec (2.11.0)
rspec-core (~> 2.11.0)
rspec-expectations (~> 2.11.0)
rspec-mocks (~> 2.11.0)
rspec-core (2.11.1)
rspec-expectations (2.11.2)
diff-lcs (~> 1.1.3)
rspec-mocks (2.11.1)
rspec-rails (2.11.0)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec (~> 2.11.0)
ruby-openid (2.2.0)
rubyheap (0.1.2)
httparty (~> 0.8.1)
rubyzip (1.1.0)
sass (3.1.20)
sass-rails (3.2.5)
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
selenium-webdriver (2.39.0)
childprocess (>= 0.2.5)
multi_json (~> 1.0)
rubyzip (~> 1.0)
websocket (~> 1.0.4)
sicuro (0.21.0)
standalone (~> 0.5.0)
simple_oauth (0.2.0)
spoon (0.0.1)
sprockets (2.2.3)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
standalone (0.5.0)
systemu (2.5.2)
thor (0.19.1)
tilt (1.4.1)
trackman (0.6.18)
json
nokogiri
rack
rest-client
versionomy
treetop (1.4.15)
polyglot
polyglot (>= 0.3.1)
turn (0.8.2)
ansi (>= 1.2.2)
twitter (4.5.0)
faraday (~> 0.8, < 0.10)
multi_json (~> 1.0)
simple_oauth (~> 0.2)
tzinfo (0.3.43)
uglifier (1.2.6)
execjs (>= 0.3.0)
multi_json (~> 1.3)
uuid (2.3.5)
macaddr (~> 1.0)
versionomy (0.4.4)
blockenspiel (>= 0.4.5)
warden (1.2.3)
rack (>= 1.0)
websocket (1.0.7)
xml-simple (1.1.1)
xpath (0.1.4)
nokogiri (~> 1.3)
PLATFORMS
ruby
DEPENDENCIES
awesome_print
aws-ses (~> 0.4.4)
capybara
chosen-rails
coderay (~> 1.0.5)
coffee-rails (~> 3.2.1)
cucumber-rails
database_cleaner
debugger
devise (~> 3.0.4)
exception_notification
fakefs
heroku
interactive_editor
jquery-rails
kaminari
launchy
letter_opener
mongoid (>= 3.1.0)!
mongoid-audit
newrelic_rpm
omniauth
omniauth-github
omniauth-openid
omniauth-twitter
rack-timeout
rails (~> 3.2.16)
rinku
rspec-rails (~> 2.8)
rubyheap (~> 0.1.2)
sass-rails (~> 3.2.3)
selenium-webdriver
sicuro (~> 0.21.0)
trackman
turn (= 0.8.2)
twitter
uglifier (>= 1.0.3)
uuid (~> 2.3.5)
Jump to Line
Something went wrong with that request. Please try again.