soup: recommend upgrading to 16.04 HWE stack #962

Closed
dougburks opened this Issue Jul 12, 2016 · 5 comments

Projects

None yet

1 participant

@dougburks
Contributor

https://wiki.ubuntu.com/Kernel/LTSEnablementStack

In an effort to support a wider variety of hardware within the Ubuntu 14.04 LTS release, the 14.04.2 and newer point releases shipped with hardware enablement stacks composed of updated kernels and graphics stacks. The intention has always been for these hardware enablement stacks to only remain supported until the introduction of the kernel and graphics stack derived from 16.04. On August 4, 2016, the 5th and final point release for 14.04 (ie. 14.04.5) will deliver the kernel and graphics stack derived from 16.04. At that time, security updates and bug fixes for older hardware enablement stacks will no longer be provided. All users of older hardware enablement stacks will be encouraged to update to the 16.04 hardware enablement stack or fully upgrade to the Ubuntu 16.04 LTS release. Instructions for updating will be provided in the 14.04.5 release notes and added to the following wiki as we approach the 14.04.5 point release.

https://lists.ubuntu.com/archives/ubuntu-security-announce/2016-July/003493.html

@dougburks
Contributor

hwe-support-status

@dougburks dougburks closed this Sep 29, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment