Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

bundler and rbenv

  • Loading branch information...
commit 05f6c2ec6a52829af444fb881ca8c01a76237d55 1 parent f89814c
@trevorturk trevorturk authored
View
1  .rbenv-gemsets
@@ -0,0 +1 @@
+portwist
View
1  .rbenv-version
@@ -0,0 +1 @@
+ree-1.8.7-2011.03
View
25 Gemfile
@@ -2,15 +2,26 @@ source 'http://rubygems.org'
gem 'rails', '3.0.9'
+gem 'carrierwave'
+gem 'rmagick'
+gem 'fog'
+
+gem 'devise'
+
+gem 'simple_form'
+
group :development do
gem 'sqlite3'
end
-# group :test do
-# gem 'webrat'
-# end
-
+group :test do
+ gem 'sqlite3'
+ gem 'machinist'
+ gem 'faker'
+ gem 'capybara'
+ gem 'launchy'
+end
-# group :production do
-# gem 'webrat'
-# end
+group :production do
+ gem 'pg'
+end
View
68 Gemfile.lock
@@ -28,17 +28,60 @@ GEM
activemodel (= 3.0.9)
activesupport (= 3.0.9)
activesupport (3.0.9)
+ addressable (2.2.6)
arel (2.0.10)
+ bcrypt-ruby (2.1.4)
builder (2.1.2)
+ capybara (1.0.1)
+ mime-types (>= 1.16)
+ nokogiri (>= 1.3.3)
+ rack (>= 1.0.0)
+ rack-test (>= 0.5.4)
+ selenium-webdriver (~> 2.0)
+ xpath (~> 0.1.4)
+ carrierwave (0.5.7)
+ activesupport (~> 3.0)
+ childprocess (0.2.1)
+ ffi (~> 1.0.6)
+ devise (1.4.2)
+ bcrypt-ruby (~> 2.1.2)
+ orm_adapter (~> 0.0.3)
+ warden (~> 1.0.3)
erubis (2.6.6)
abstract (>= 1.0.0)
+ excon (0.6.5)
+ faker (0.9.5)
+ i18n (~> 0.4)
+ ffi (1.0.9)
+ fog (0.11.0)
+ builder
+ excon (~> 0.6.5)
+ formatador (~> 0.2.0)
+ mime-types
+ multi_json (~> 1.0.3)
+ net-scp (~> 1.0.4)
+ net-ssh (~> 2.1.4)
+ nokogiri (~> 1.5.0)
+ ruby-hmac
+ formatador (0.2.0)
i18n (0.5.0)
+ json_pure (1.5.3)
+ launchy (2.0.5)
+ addressable (~> 2.2.6)
+ machinist (1.0.6)
mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.16)
+ multi_json (1.0.3)
+ net-scp (1.0.4)
+ net-ssh (>= 1.99.1)
+ net-ssh (2.1.4)
+ nokogiri (1.5.0)
+ orm_adapter (0.0.5)
+ pg (0.11.0)
polyglot (0.3.1)
rack (1.2.3)
rack-mount (0.6.14)
@@ -61,15 +104,40 @@ GEM
thor (~> 0.14.4)
rake (0.9.2)
rdoc (3.8)
+ rmagick (2.13.1)
+ ruby-hmac (0.4.0)
+ rubyzip (0.9.4)
+ selenium-webdriver (2.5.0)
+ childprocess (>= 0.2.1)
+ ffi (>= 1.0.7)
+ json_pure
+ rubyzip
+ simple_form (1.4.2)
+ actionpack (~> 3.0)
+ activemodel (~> 3.0)
sqlite3 (1.3.3)
thor (0.14.6)
treetop (1.4.9)
polyglot (>= 0.3.1)
tzinfo (0.3.29)
+ warden (1.0.5)
+ rack (>= 1.0)
+ xpath (0.1.4)
+ nokogiri (~> 1.3)
PLATFORMS
ruby
DEPENDENCIES
+ capybara
+ carrierwave
+ devise
+ faker
+ fog
+ launchy
+ machinist
+ pg
rails (= 3.0.9)
+ rmagick
+ simple_form
sqlite3
View
6 readme
@@ -4,6 +4,12 @@ http://portwist.com/
http://portwist.dev/
+## setup
+
+gem install bundler
+bundle
+
+
## open portwist code
# launch terminal
Please sign in to comment.
Something went wrong with that request. Please try again.