New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Windows auth does not work #213

Closed
tusmester opened this Issue Nov 29, 2017 · 1 comment

Comments

Projects
None yet
3 participants
@tusmester
Member

tusmester commented Nov 29, 2017

Cannot log in using Windows auth in the latest release.

Repro steps

  • create a domain (in our case sn) and a user that reflects your domain user
  • put it into the Administrators group while testing
  • add a new url to Default site with Windows auth
  • set this url in IIS on the site and (if necessary) in the hosts file
  • open the url

Requirement:

  • This should work without the browser popping up an auth window.

@tusmester tusmester added the bug label Nov 29, 2017

@tusmester tusmester referenced this issue Nov 29, 2017

Closed

WebDAV and Open in Office does not work #214

3 of 4 tasks complete

@iviczl iviczl self-assigned this Dec 1, 2017

@iviczl iviczl added this to the Sprint 148 milestone Dec 1, 2017

@tusmester tusmester modified the milestones: Sprint 148, Sprint 149 Dec 13, 2017

@iviczl iviczl assigned kavics and tusmester and unassigned iviczl Jan 8, 2018

@tusmester

This comment has been minimized.

Member

tusmester commented Jan 10, 2018

Fixed by #219

@tusmester tusmester closed this Jan 10, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment