Skip to content
Fetching contributors…
Cannot retrieve contributors at this time
27 lines (21 sloc) 518 Bytes
# encoding: UTF-8
require 'rubygems'
begin
require 'bundler/setup'
rescue LoadError
puts 'You must `gem install bundler` and `bundle install` to run rake tasks'
end
#require 'rake'
require 'rake/testtask'
Bundler::GemHelper.install_tasks
Rake::TestTask.new(:test) do |t|
t.libs << 'lib'
t.libs << 'test'
t.pattern = 'test/**/*_test.rb'
t.verbose = false
end
require 'cucumber/rake/task'
Cucumber::Rake::Task.new do |t|
t.cucumber_opts = %w{--format pretty}
end
task :default => [ :test, :cucumber ]
Something went wrong with that request. Please try again.