Skip to content
Browse files

Added Upgrading section to make note about initializer line.

  • Loading branch information...
1 parent 477e780 commit 4b7e216604e7a9b1f70286736317fa9ea170e1ee @brianp brianp committed
Showing with 7 additions and 0 deletions.
  1. +7 −0 README.rdoc
View
7 README.rdoc
@@ -224,6 +224,13 @@ The patch version changes are backward compatible.
In short, an app that works with x.3.1 should be able to upgrade to x.3.2 with no code changes.
The same cannot be said about upgrading to x.4.0 and above, however.
+== Upgrading
+
+Important notes while upgrading:
+
+* If upgrading from <= v0.5.1 to >= v0.5.2 you need to explicitly set your user_class model in the initializer file.
+ # This line must come after the 'user config' block.
+ config.user_class_name = User
== Contributing to sorcery

0 comments on commit 4b7e216

Please sign in to comment.
Something went wrong with that request. Please try again.