New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

My Anime channel in Plex android app mobile mode crashes at launch #26

Closed
pmcthor777 opened this Issue Jul 16, 2016 · 7 comments

Comments

Projects
None yet
6 participants
@pmcthor777

pmcthor777 commented Jul 16, 2016

My Anime channel crashes immediately after launch on Android OS. Issue exists on Samsung Note 3 and. Note 10.1 through the Plex app in mobile mode. Switching the Plex app to TV mode is a workaround.

@maxpiva

This comment has been minimized.

Member

maxpiva commented Jul 16, 2016

Will be fixed in the next version of JMM Server (3.6)

On Sat, Jul 16, 2016 at 12:20 AM, pmcthor777 notifications@github.com
wrote:

My Anime channel crashes immediately after launch on Android OS. Issue
exists on Samsung Note 3 and. Note 10.1 through the Plex app in mobile
mode. Switching the Plex app to TV mode is a workaround.


You are receiving this because you are subscribed to this thread.
Reply to this email directly, view it on GitHub
#26, or mute
the thread
https://github.com/notifications/unsubscribe-auth/ABHDbZ2Y0fyD_dMZrVpJNZ04pkZJr4IQks5qWE4MgaJpZM4JN6Jm
.

@pmcthor777

This comment has been minimized.

pmcthor777 commented Jul 16, 2016

Thanks for the udpate!

@pmcthor777

This comment has been minimized.

pmcthor777 commented Sep 2, 2016

Just updated to v3.6.0.2 and issue still exists. My Anime channel still crashes Plex app in mobile layout. Works fine in TV mode.

@dasco144

This comment has been minimized.

dasco144 commented Sep 2, 2016

I am also getting the same issue. I did use the fix you (@maxpiva) suggested previously over here #24 and it does seem to be working for the moment.

@ElementalCrisis

This comment has been minimized.

Member

ElementalCrisis commented Sep 8, 2016

Had the same issue on Android @maxpiva running latest versions, had to make the fix you suggested in the other thread to get it to load.

@rockbyo5

This comment has been minimized.

rockbyo5 commented Oct 25, 2016

i̶m̶ ̶h̶a̶v̶i̶n̶g̶ ̶t̶h̶e̶ ̶s̶a̶m̶e̶ ̶b̶u̶g̶,̶ ̶w̶h̶e̶n̶ ̶i̶ ̶l̶a̶u̶n̶c̶h̶ ̶t̶h̶e̶ ̶A̶n̶i̶m̶e̶ ̶c̶h̶a̶n̶n̶e̶l̶ ̶o̶n̶ ̶p̶l̶e̶x̶ ̶(̶o̶n̶l̶y̶ ̶h̶a̶p̶p̶e̶n̶ ̶o̶n̶ ̶a̶n̶ ̶a̶n̶d̶r̶o̶i̶d̶ ̶c̶l̶i̶e̶n̶t̶)̶,̶ ̶t̶h̶e̶ ̶a̶p̶p̶ ̶f̶o̶r̶c̶e̶ ̶c̶l̶o̶s̶e̶.̶ ̶i̶ ̶c̶a̶n̶ ̶p̶o̶s̶t̶ ̶m̶y̶ ̶l̶o̶g̶s̶ ̶i̶f̶ ̶r̶e̶q̶u̶i̶r̶e̶d̶,̶ ̶i̶ ̶j̶u̶s̶t̶ ̶d̶o̶n̶t̶ ̶k̶n̶o̶w̶ ̶h̶o̶w̶ ̶r̶i̶g̶h̶t̶ ̶n̶o̶w̶,̶ ̶i̶l̶l̶ ̶t̶a̶k̶e̶ ̶a̶ ̶l̶o̶o̶k̶ ̶a̶t̶ ̶i̶t̶.̶ ̶T̶h̶a̶n̶k̶s̶ ̶f̶o̶r̶ ̶t̶h̶e̶ ̶s̶w̶e̶e̶t̶ ̶s̶o̶f̶t̶w̶a̶r̶e̶ ̶y̶o̶u̶ ̶a̶r̶e̶ ̶d̶e̶v̶e̶l̶o̶p̶i̶n̶g̶.̶
Edit: my bad, this link: #24 fixed everything. Thanks!

@Cazzar

This comment has been minimized.

Member

Cazzar commented Jan 18, 2017

This would have been resolved by 71f042e

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment