Skip to content
Browse files

Removing the import of openSSL because it shouldn't be needed

for the library
  • Loading branch information...
1 parent 7268e7d commit 7bcb8e9449f7e8cc5073ed409cc51277d165c115 @csaunders csaunders committed
Showing with 0 additions and 1 deletion.
  1. +0 −1  lib/active_fulfillment/fulfillment/services/amazon_mws.rb
1  lib/active_fulfillment/fulfillment/services/amazon_mws.rb
@@ -1,5 +1,4 @@
require 'base64'
-require 'openssl'
require 'time'
require 'cgi'

0 comments on commit 7bcb8e9

Please sign in to comment.
Something went wrong with that request. Please try again.