Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Add Gemfile.lock files for the main versions of ActiveSupport/Rails supported #262

Closed
wants to merge 2 commits into from

2 participants

@jduff
Admin

@wisq will this work?

@wisq

I'm wondering if it makes more sense to use separate Gemfiles instead of Gemfile.locks, and have it always use the latest gems according to the Gemfile's spec. So you would limit Rails to 3.0 or whatever, but everything else would be "latest unless Gemfile says otherwise".

@jduff
Admin

Update using a Gemfile. Tested it out and appending these to the main Gemfile will override the previous dependencies.

@jduff
Admin

closed by 078dc21

@jduff jduff closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Feb 1, 2012
  1. @jduff
Commits on Feb 2, 2012
  1. @jduff
This page is out of date. Refresh to see the latest.
Showing with 6 additions and 0 deletions.
  1. +2 −0  Gemfile_3.0.11
  2. +2 −0  Gemfile_3.1.0
  3. +2 −0  Gemfile_3.2.1
View
2  Gemfile_3.0.11
@@ -0,0 +1,2 @@
+gem 'activesupport', '3.0.11'
+gem 'rails', '3.0.11'
View
2  Gemfile_3.1.0
@@ -0,0 +1,2 @@
+gem 'activesupport', '3.1.0'
+gem 'rails', '3.1.0'
View
2  Gemfile_3.2.1
@@ -0,0 +1,2 @@
+gem 'activesupport', '3.2.1'
+gem 'rails', '3.2.1'
Something went wrong with that request. Please try again.