Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

We don't want to have ruby version specific dependencies

commit c93754be09d50a45866f0dfd464266af903ad248 1 parent ae026c5
@csaunders csaunders authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  active_shipping.gemspec
View
2  active_shipping.gemspec
@@ -20,7 +20,7 @@ Gem::Specification.new do |s|
s.add_dependency('i18n')
s.add_dependency('active_utils', '>= 1.0.1')
s.add_dependency('builder')
- s.add_dependency('json', '>= 1.5.1') if RUBY_VERSION =~ /^1\.8\./
+ s.add_dependency('json', '>= 1.5.1')
s.add_development_dependency('rake')
s.add_development_dependency('mocha')
Please sign in to comment.
Something went wrong with that request. Please try again.