Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Lock ActiveResource version ~> 4.x

  • Loading branch information...
commit 8523ebd155caea445273353dd1eeb8cb7cc91f99 1 parent a694fd0
@maartenvg maartenvg authored
Showing with 7 additions and 7 deletions.
  1. +6 −6 Gemfile.lock
  2. +1 −1  shopify_api.gemspec
View
12 Gemfile.lock
@@ -1,21 +1,21 @@
PATH
remote: .
specs:
- shopify_api (3.2.0)
- activeresource (>= 3.0.0)
+ shopify_api (3.2.1)
+ activeresource (~> 4.0.0)
thor (>= 0.14.4)
GEM
remote: https://rubygems.org/
specs:
- activemodel (4.0.0)
- activesupport (= 4.0.0)
+ activemodel (4.0.3)
+ activesupport (= 4.0.3)
builder (~> 3.1.0)
activeresource (4.0.0)
activemodel (~> 4.0)
activesupport (~> 4.0)
rails-observers (~> 0.1.1)
- activesupport (4.0.0)
+ activesupport (4.0.3)
i18n (~> 0.6, >= 0.6.4)
minitest (~> 4.2)
multi_json (~> 1.3)
@@ -29,7 +29,7 @@ GEM
minitest (4.7.5)
mocha (0.14.0)
metaclass (~> 0.0.1)
- multi_json (1.8.2)
+ multi_json (1.8.4)
rails-observers (0.1.2)
activemodel (~> 4.0)
rake (10.1.0)
View
2  shopify_api.gemspec
@@ -24,7 +24,7 @@ Gem::Specification.new do |s|
s.summary = %q{ShopifyAPI is a lightweight gem for accessing the Shopify admin REST web services}
s.license = 'MIT'
- s.add_dependency("activeresource", [">= 3.0.0"])
+ s.add_dependency("activeresource", ["~> 4.0.0"])
s.add_dependency("thor", [">= 0.14.4"])
if s.respond_to?(:add_development_dependency)
Please sign in to comment.
Something went wrong with that request. Please try again.