Studio issues #454

Closed
Zulusas opened this Issue Sep 2, 2016 · 9 comments

Projects

None yet

7 participants

@Zulusas
Zulusas commented Sep 2, 2016

error

@Kryptos-FR
Member

Thanks for the report.
Could you give us more details? For example your machine configuration (OS, CPU, GPU), screen(s) resolution(s)...

@Zulusas
Zulusas commented Sep 2, 2016

Windows 7 64b;
Processor Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz, 2801 Mhz, 2 Core(s), 4 Logical Processor(s);
NVIDIA GeForce GT 525M;
1920x1080.

@Kryptos-FR
Member

Maybe related to pixel density. Could you try to set it to 100 % and see if the issue remains?

@Zulusas
Zulusas commented Sep 2, 2016

It's related to pixel density. No issue with 100%. My pixel dansity 125%.

@makotech222

Same problem for me. DPI is also > 100% on my monitor.

@kobush
kobush commented Sep 7, 2016

Same on my machine with higher DPI setting. It works fine in 1.7 version.

@Kryptos-FR Kryptos-FR added the bug label Sep 20, 2016
@L3tum
L3tum commented Oct 31, 2016

Hey, didn't want to add another issue, but I have the same problem and I tried to change the DPI to 100% and the scene editor is still "misaligned" like in the screenshot OP posted. The DPI didn't change it at all, it was always misaligned. Plus, I got a fairly big screen so I would appreciate if the solution wouldn't be to set the DPI down^^

@Kryptos-FR Kryptos-FR self-assigned this Oct 31, 2016
@manu-silicon
Contributor

@L3tum In the meantime you can always do the way around and pretend that GameStudio is high DPI aware:
#470 (comment)

@L3tum
L3tum commented Nov 1, 2016

@manu-silicon Thanks for pointing it out! Unfortunately I currently have a rather large screen and no possibility to switch it to a smaller screen, so smaller icons would make it unusable for me.

@Kryptos-FR Kryptos-FR added the fixed label Nov 24, 2016
@xen2 xen2 closed this Nov 24, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment