Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Version bump

  • Loading branch information...
commit 22cdc4f83e865a7789e539c4d1d3a66388107667 1 parent e04bcb1
@rdunklau rdunklau authored
Showing with 7 additions and 4 deletions.
  1. +3 −0  CHANGELOG
  2. +3 −3 META.json
  3. +1 −1  setup.py
View
3  CHANGELOG
@@ -1,3 +1,6 @@
+0.9.2.1:
+ - Fix bug in log_to_postgres utility function, leading to SIGABRT from
+ python.
0.9.2:
- Move to PG 9.2 fdw API.
- Add support to declared parameterized paths
View
6 META.json
@@ -2,7 +2,7 @@
"name": "multicorn",
"abstract": "Multicorn Python bindings for Postgres 9.1+ Foreign Data Wrapper",
"description": "The Multicorn Foreign Data Wrapper allows you to write foreign data wrappers in python.",
- "version": "0.9.2",
+ "version": "0.9.2.1",
"maintainer": "Kozea",
"license": {
"PostgreSQL": "http://www.postgresql.org/about/licence"
@@ -23,13 +23,13 @@
"abstract": "Multicorn Python bindings for Postgres 9.1+ Foreign Data Wrapper",
"file": "sql/multicorn.sql",
"docfile": "doc/multicorn.md",
- "version": "0.0.2"
+ "version": "0.9.2.1"
}
},
"prereqs": {
"runtime": {
"requires": {
- "PostgreSQL": "9.1.0",
+ "PostgreSQL": "9.2.0",
"Python": "2.7.0"
}
}
View
2  setup.py
@@ -7,7 +7,7 @@
setup(
name='multicorn',
- version='0.9.2',
+ version='0.9.2.1',
author='Kozea',
license='Postgresql',
package_dir={'': 'python'},
Please sign in to comment.
Something went wrong with that request. Please try again.