Skip to content
Permalink
Browse files

[#449] Clarify that Habitat requires the full .NET 4.7.1 developer pack

  • Loading branch information...
nickwesselman committed Nov 28, 2018
1 parent 18639e5 commit 5afd5539e1f9c8462490fadc8a2973fb5eebb944
Showing with 3 additions and 2 deletions.
  1. +3 −2 docs/02-Resources.md
@@ -2,10 +2,11 @@

These are the tools and practices currently used by the development team in Habitat.

You must install these to get Habitat running on your computer:
You must install these before installing Habitat:

* [PowerShell version 5 or later](https://www.microsoft.com/en-us/download/details.aspx?id=50395)
* [Visual Studio 2017](https://www.visualstudio.com/downloads/) and .NET 4.7.1.
* [.NET Framework 4.7.1 Developer Pack](https://www.microsoft.com/en-us/download/details.aspx?id=56119)
* [Visual Studio 2017](https://www.visualstudio.com/downloads/)
* **Be sure you are using VS17 v15.5 or higher in order to get necessary updates to MSBuild. Update your IDE if needed.**
* Within VS2017, install these extensions:
* [Web Compiler](https://marketplace.visualstudio.com/items?itemName=MadsKristensen.WebCompiler)

0 comments on commit 5afd553

Please sign in to comment.
You can’t perform that action at this time.