Skip to content

@SitecoreBot SitecoreBot released this Sep 18, 2019

Permanent link

https://sitecore.box.com/s/58czfl5g7tg8ip9kyl7697fmeqzcklk2

Description

fix for the GetHistoricalTests not working correctly when language parameter is specified

Compatibility - .NET Framework

The release was built for the following target framework version:

  • 4.5.2 (Sitecore: 8.2)

Compatibility - Sitecore

The release was tested with the following Sitecore products in bare condition (no hotfixes, patches or other customizations, unless explicitly specified):

  • Sitecore CMS 8.2 rev. 180406 (Update-7)

Contents

  • bin/Sitecore.Support.359337.dll
  • sitecore/shell/client/Applications/ContentTesting/Components/DataSource/TestsDataSource/TestsDataSource.js

Installation

For all CM instances in the solution:

  1. Make a backup of the files mentioned in Contents section and listed in the installation instruction (if any).
  2. Copy the contents of the Website folder from the archive to the Website folder of your Sitecore solution, overwrite existing files if any conflicts occur.
  3. (Optional) Copy the Sitecore.Support.359337-8.2.7.0.zip archive into the $(data)/patches folder permanently.

Uninstallation

  1. Remove the files listed in the Contents section.
  2. Restore the original files from the backup made during installation.

Important Notes

  • The patch should be installed only if recommended by Sitecore Support.
  • Any related issues and other feedback should be reported via support portal, check KB 654910 for details.
  • Check KB 077333 to find more information about Sitecore Patches.
Assets 3
You can’t perform that action at this time.