An implementation of Java Dynamic Proxy for Apache Sling.
Java

README.md

Apache Sling Proxy

Java Dynamic Proxy implementation for Apache Sling.

Getting Started

This component uses a Maven 2 (http://maven.apache.org/) build environment. It requires a Java 5 JDK (or higher) and Maven (http://maven.apache.org/) 2.0.7 or later. We recommend to use the latest Maven version.

If you have Maven 2 installed, you can compile and package the jar using the following command:

mvn package

See the Maven 2 documentation for other build features.