Skip to content
Compare
Choose a tag to compare

1.18.1 and Skript 2.6.1 support

Latest
@TheLimeGlass TheLimeGlass released this
· 10 commits to master since this release
961d64a
Compare
Choose a tag to compare

Updated all libraries; Skript 2.6.1, Minecraft 1.18.1 and Shadow gradle.
Removed new uuid expression as it's in Skript now.
Fixed a debug error happening with the world border size expression.

Due to how Skript is removing versions equal and older than 1.12 and Mojang requiring latest Java versions. Backwards support for older versions is getting harder and harder, so the following will now apply;

Latest 4.1.6+ version only works with Skript 2.6.1+ and was compiled in Java 17 (MC 1.13+). If you're running 1.9-1.12 use SkQuery version 4.1.4. If you're running 1.13+ and have Java 17 use this version, if you are still using anything between Java 11 and Java 16 use version 4.1.5 or upgrade to Java 17. Go to https://github.com/SkQuery/SkQuery/releases to view older versions.

1.6-1.8 versions of SkQuery can be found here https://dev.bukkit.org/projects/skquery