Permalink
Browse files

upgrading requirejs support. Not backwards compatible with Require < …

…2.1.
  • Loading branch information...
SlexAxton committed Oct 17, 2012
1 parent c3cbd08 commit bf5e7b83f4c3fd3c07f62d6d17fa70c525b42556
Showing with 970 additions and 927 deletions.
  1. +1 −1 README.md
  2. +332 −392 demo/require.js
  3. +6 −6 hbs.js
  4. +1 −1 package.json
  5. +630 −527 r.js
View
@@ -4,7 +4,7 @@
Handlebars : `v1.0.rc.1`
-hbs.js : `v0.3.3`
+hbs.js : `v0.4.0`
## Requirements
Oops, something went wrong.

0 comments on commit bf5e7b8

Please sign in to comment.