ruby env version constraint really needed? #222

Closed
kstevenard opened this Issue Oct 10, 2012 · 1 comment

Comments

Projects
None yet
1 participant

Hello I have been blocked by the ruby env >1.9 constraint, by commenting the exit statement I have been able to get a well working snorby 2.5.2. my ruby version is 1.8.7-370

forget about that, in fact few things doesn't work with ruby < 1.9 like geoip stuff

kstevenard closed this Oct 16, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment