Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Remove rake generated .lock files.

  • Loading branch information...
commit 77787dcc11a6bfae111be6fcf3f3c30636cf156e 1 parent d9ecc5e
@thbar thbar authored
View
1  test/config/.gitignore
@@ -0,0 +1 @@
+*.lock
View
53 test/config/Gemfile.rails-2.3.x.lock
@@ -1,53 +0,0 @@
-GIT
- remote: git@github.com:activewarehouse/adapter_extensions.git
- revision: 76e7aa2560e1b799c58e3d75ee0b0257a9a33850
- specs:
- adapter_extensions (0.9.5.rc1)
- activerecord (>= 2.1.0)
- activesupport (>= 2.1.0)
- rake (>= 0.8.3)
-
-GEM
- remote: http://rubygems.org/
- specs:
- activerecord (2.3.11)
- activesupport (= 2.3.11)
- activesupport (2.3.11)
- fastercsv (1.5.4)
- flexmock (0.9.0)
- mysql (2.8.1)
- net-sftp (2.0.5)
- net-ssh (>= 2.0.9)
- net-ssh (2.1.4)
- nokogiri (1.4.4)
- nokogiri (1.4.4-java)
- weakling (>= 0.0.3)
- pg (0.11.0)
- rdoc (3.6.1)
- ruby-ole (1.2.11.1)
- shoulda (2.11.3)
- spreadsheet (0.6.5.4)
- ruby-ole (>= 1.0)
- tmail (1.2.7.1)
- weakling (0.0.4-java)
- zip (2.0.2)
-
-PLATFORMS
- java
- ruby
-
-DEPENDENCIES
- activerecord (= 2.3.11)
- activesupport (= 2.3.11)
- adapter_extensions!
- fastercsv (= 1.5.4)
- flexmock (= 0.9.0)
- mysql (= 2.8.1)
- net-sftp (= 2.0.5)
- nokogiri (= 1.4.4)
- pg (= 0.11.0)
- rdoc
- shoulda (= 2.11.3)
- spreadsheet (= 0.6.5.4)
- tmail (= 1.2.7.1)
- zip (= 2.0.2)
View
61 test/config/Gemfile.rails-3.0.x.lock
@@ -1,61 +0,0 @@
-GIT
- remote: git@github.com:activewarehouse/adapter_extensions.git
- revision: 76e7aa2560e1b799c58e3d75ee0b0257a9a33850
- specs:
- adapter_extensions (0.9.5.rc1)
- activerecord (>= 2.1.0)
- activesupport (>= 2.1.0)
- rake (>= 0.8.3)
-
-GEM
- remote: http://rubygems.org/
- specs:
- activemodel (3.0.7)
- activesupport (= 3.0.7)
- builder (~> 2.1.2)
- i18n (~> 0.5.0)
- activerecord (3.0.7)
- activemodel (= 3.0.7)
- activesupport (= 3.0.7)
- arel (~> 2.0.2)
- tzinfo (~> 0.3.23)
- activesupport (3.0.7)
- arel (2.0.10)
- builder (2.1.2)
- fastercsv (1.5.4)
- flexmock (0.9.0)
- i18n (0.5.0)
- mysql (2.8.1)
- net-sftp (2.0.5)
- net-ssh (>= 2.0.9)
- net-ssh (2.1.4)
- nokogiri (1.4.4)
- pg (0.11.0)
- rdoc (3.6.1)
- ruby-ole (1.2.11.1)
- shoulda (2.11.3)
- spreadsheet (0.6.5.4)
- ruby-ole (>= 1.0)
- tmail (1.2.7.1)
- tzinfo (0.3.27)
- zip (2.0.2)
-
-PLATFORMS
- java
- ruby
-
-DEPENDENCIES
- activerecord (= 3.0.7)
- activesupport (= 3.0.7)
- adapter_extensions!
- fastercsv (= 1.5.4)
- flexmock (= 0.9.0)
- mysql (= 2.8.1)
- net-sftp (= 2.0.5)
- nokogiri (= 1.4.4)
- pg (= 0.11.0)
- rdoc
- shoulda (= 2.11.3)
- spreadsheet (= 0.6.5.4)
- tmail (= 1.2.7.1)
- zip (= 2.0.2)
Please sign in to comment.
Something went wrong with that request. Please try again.