Permalink
Browse files

fix: Updated aurelia-config to version 0.2.0-0 in package.json

There is an issue using aurelia-form-validation package with webpack. This has to do with an older version of aurelia-config being bundled with it. By updating aurelia-config in the package.json to version 0.2.0-0 and creating a new npm package will fix the issue.
  • Loading branch information...
M2Mark authored and Mark Möllenbeck committed Dec 8, 2017
1 parent ba5672c commit 4703749cb6bd6c2e50a2dee212a6928c0a98e51c
Showing with 4 additions and 4 deletions.
  1. +4 −4 package.json
@@ -37,7 +37,7 @@
"dist": "dist/amd"
},
"dependencies": {
"aurelia-config": "^0.1.1",
"aurelia-config": "^0.2.0-0",
"aurelia-dependency-injection": "^1.0.0",
"aurelia-validation": "^1.0.0"
},
@@ -49,13 +49,13 @@
},
"jspmPackage": true,
"peerDependencies": {
"aurelia-config": "^0.1.1",
"aurelia-config": "^0.2.0-0",
"aurelia-dependency-injection": "^1.0.0",
"aurelia-validation": "^1.0.0"
}
},
"dependencies": {
"aurelia-config": "^0.1.1",
"aurelia-config": "^0.2.0-0",
"aurelia-dependency-injection": "^1.0.0",
"aurelia-validation": "^1.0.0"
},
@@ -67,4 +67,4 @@
"resources": []
}
}
}
}

0 comments on commit 4703749

Please sign in to comment.