Pre-release

@Stewori Stewori released this Mar 18, 2015 · 245 commits to master since this release

Assets 5

JyNI alpha 2.3 brings compatibility with Jython 2.7 beta4.
Internally it has some minor improvements over alpha 2.2, some of them were just enabled by Jython 2.7 beta4, but nothing notable for users.

  • JyNI alpha 2.3 requires Jython 2.7 beta4 and won't run with earlier releases
  • JyNI alpha 2.3 was tested on the same systems as alpha 2.2

See JyNI alpha 2.2 release notes for warnings about garbage collection etc. These still apply.