New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update npm version #30

Closed
xgalen opened this Issue Mar 30, 2016 · 6 comments

Comments

Projects
None yet
4 participants
@xgalen
Member

xgalen commented Mar 30, 2016

Maybe it is the moment to update the npm version or allow the upgrade to v3.x.x.

https://github.com/Strider-CD/strider-node/blob/master/package.json#L20

@knownasilya

This comment has been minimized.

Show comment
Hide comment
@knownasilya

knownasilya Mar 30, 2016

Member

@xgalen would love it if you could test it with a PR 👍

Member

knownasilya commented Mar 30, 2016

@xgalen would love it if you could test it with a PR 👍

@xgalen

This comment has been minimized.

Show comment
Hide comment
@xgalen

xgalen Mar 31, 2016

Member

@knownasilya one of the two tests is failing right now.

Member

xgalen commented Mar 31, 2016

@knownasilya one of the two tests is failing right now.

xgalen added a commit to xgalen/strider-node that referenced this issue Mar 31, 2016

@bjrmatos

This comment has been minimized.

Show comment
Hide comment
@bjrmatos

bjrmatos Apr 3, 2016

please don't forget about npm@2 users 😄

bjrmatos commented Apr 3, 2016

please don't forget about npm@2 users 😄

@xgalen

This comment has been minimized.

Show comment
Hide comment
@xgalen

xgalen Apr 7, 2016

Member

@bjrmatos solved in commit 7a25656

Member

xgalen commented Apr 7, 2016

@bjrmatos solved in commit 7a25656

@knownasilya

This comment has been minimized.

Show comment
Hide comment
@knownasilya

knownasilya Apr 7, 2016

Member

Not sure that would solve it, since it would install the latest pretty much. Seems like the solution would be to select a version..

Member

knownasilya commented Apr 7, 2016

Not sure that would solve it, since it would install the latest pretty much. Seems like the solution would be to select a version..

@oliversalzburg

This comment has been minimized.

Show comment
Hide comment
@oliversalzburg

oliversalzburg Jul 15, 2016

Contributor

npm isn't really a dependency of this module. If you want to use a specific npm version, install it as a global module through the configuration of this module.

Contributor

oliversalzburg commented Jul 15, 2016

npm isn't really a dependency of this module. If you want to use a specific npm version, install it as a global module through the configuration of this module.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment