Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Robo 3T 1.3.1 times out and does not execute query again #1686

Open
somu616 opened this issue Oct 2, 2019 · 5 comments
Open

Robo 3T 1.3.1 times out and does not execute query again #1686

somu616 opened this issue Oct 2, 2019 · 5 comments
Assignees
Projects

Comments

@somu616
Copy link

somu616 commented Oct 2, 2019

Screen Shot 2019-10-02 at 12 23 19 PM

This screen appears if it times out, or i change Wi-Fi connects or connect and disconnect VPN.

@uda
Copy link

uda commented Feb 26, 2020

This is also happening (After moving to Atlas everyone in the company upgraded from 1.2 to use the SRV field, and since then there are complaints) I guess it has to do with the reconnect mechanism.

Edit: I tried to reproduce the reported issue on a my Linux machine but could not, is it possible this is an issue only in Mac?

@simsekgokhan
Copy link
Collaborator

simsekgokhan commented Apr 22, 2020

Hi @somu616 , @uda , thanks for reporting the problem. Can you share the followings for further investigation?

  • MongoDB version and db location (Atlas or local etc..)
  • OS version (Win 7, Ubuntu 18.04 etc..)

Note: If you are using MongoDB Atlas, MongoDB version 4.2 is currently not supported but we have just started development of Robo 1.4 which should support it.

@somu616
Copy link
Author

somu616 commented Apr 29, 2020

@uda
Copy link

uda commented May 17, 2020

  • MongoDB version 3.6.LATEST at atlas
  • This mostly occurs on Mac OSX with a variety of specific versions, I guess mostly are the latest minor, I can try and get more detailed versions where this happens if required

@simsekgokhan
Copy link
Collaborator

simsekgokhan commented Sep 4, 2020

Hi , we have some fixes related to this problem.
I hope Robo 3T 1.4 will fix some of your problems -> Robo 3T 1.4
Please let us know.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
Robo 3T 1.4
Awaiting triage
Development

No branches or pull requests

3 participants