Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update plugin dependencies #84

Closed
thebuggycoder opened this issue May 9, 2019 · 1 comment
Closed

Update plugin dependencies #84

thebuggycoder opened this issue May 9, 2019 · 1 comment
Assignees
Labels
Milestone

Comments

@thebuggycoder
Copy link

@thebuggycoder thebuggycoder commented May 9, 2019

First of all, thanks for an awesome plugin! But there's one small issue regarding the plugin dependencies. Currently when I try to use the latest versions of both html and the flutter_html plugin in my app, I get the below error.

Because flutter_html >=0.7.0 depends on html ^0.13.3 and my_app_name depends on html ^0.14.0+2, flutter_html >=0.7.0 is forbidden.

The temporary workaround for me right now is to use the 0.7.0 version of flutter_html. But it might be better to upgrade the dependencies to the latest version.

@Sub6Resources Sub6Resources modified the milestone: 0.10.0 May 13, 2019
@Sub6Resources Sub6Resources self-assigned this May 13, 2019
@Sub6Resources Sub6Resources added this to the Next Version milestone May 13, 2019
@Sub6Resources

This comment has been minimized.

Copy link
Owner

@Sub6Resources Sub6Resources commented May 13, 2019

This has been fixed in version 0.9.7. Thank you!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.