Vintage Extended Support for Sublime Text 3
Python JavaScript
Pull request Compare This branch is 29 commits ahead of sublimehq:master.
Latest commit 7a29865 Oct 17, 2015 @princemaple princemaple On package control now

README.md

Vintage Extended Support

What about Vintageous?

Most of you won't have problem switching to vintageous

Stick to this one if you really can't get used to the subtle difference between the two (like me)

Also, I personally find Vintage integrates with Sublime better (well, it's from Sublime)

Some differences

  • n with selection
  • vw or any v(something)
  • add what you miss from vintage

How to install

Via package control: install VintageES


Vintage is a vi editing package for Sublime Text 3.

Documentation

Settings

Refer to Packages/Vintage/Preferences.sublime-settings to see available options. If you want to change any of these settings, use your Packages/User/Preferences.sublime-settings file.