Permalink
Browse files

Remove extras_require for cElementTree

This was to support Python 2.4, which has been dropped.  We now
use xml.etree.cElementTree (available since Python 2.5).
  • Loading branch information...
mnaberez committed Apr 28, 2018
1 parent 9f6e834 commit 85558b4c86b4d96bd47e267489c208703f110f0f
Showing with 1 addition and 2 deletions.
  1. +1 −2 setup.py
@@ -28,7 +28,7 @@
tests_require.append('mock')
testing_extras = tests_require + [
'pytest',
'pytest',
'pytest-cov',
]
@@ -77,7 +77,6 @@
packages=find_packages(),
install_requires=requires,
extras_require={
'iterparse': ['cElementTree >= 1.0.2'],
'testing': testing_extras,
},
tests_require=tests_require,

0 comments on commit 85558b4

Please sign in to comment.