Permalink
Browse files

Fixing `tests_require` in setup.py

The attribute need only to specify *additional* dependencies for running
tests. Please see http://packages.python.org/distribute/setuptools.html
for details.
  • Loading branch information...
1 parent dfabd36 commit d278079ea2f8e5503a404f4c3a56cba1a94c3306 @JensRantil JensRantil committed Jun 12, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 setup.py
View
@@ -70,7 +70,7 @@
packages = find_packages(),
install_requires = requires,
extras_require = {'iterparse':['cElementTree >= 1.0.2']},
- tests_require = requires + ['mock >= 0.5.0'],
+ tests_require = ['mock >= 0.5.0'],
include_package_data = True,
zip_safe = False,
namespace_packages = ['supervisor'],

0 comments on commit d278079

Please sign in to comment.