Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[!] Unable to find a specification for `SwiftyJSON (= 2.1.3)` #141

Closed
crbaker opened this issue Jan 26, 2015 · 1 comment

Comments

@crbaker
Copy link

commented Jan 26, 2015

Hi,
Using the --pre release version (0.36.0.beta.1) of cocoapods and a including this line in our Podfile
pod 'SwiftyJSON', '2.1.3' we are getting the following error when doing a pod install:
[!] Unable to find a specification for SwiftyJSON (= 2.1.3)

Anyone else getting this?

@crbaker

This comment has been minimized.

Copy link
Author

commented Jan 27, 2015

Hi,

Adding this line
source 'https://github.com/CocoaPods/Specs.git'
to my Podfile resolved the issue.

@crbaker crbaker closed this Jan 27, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.