Skip to content
Permalink
Browse files

Change CI to use openjdk8 as oracle no longer allow oraclejdk8

  • Loading branch information
RickMoynihan committed Aug 29, 2019
1 parent 13430d4 commit 4277e53457186c24dd96bad39f23a7dd5b698489
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
@@ -2,7 +2,7 @@ language: clojure
sudo: required
lein: 2.7.1
jdk:
- oraclejdk8
- openjdk8
before_install:
- sudo ./travis/setup-lein-travis.sh

0 comments on commit 4277e53

Please sign in to comment.
You can’t perform that action at this time.