Permalink
Browse files

Adjust required version of Behat in composer.json

Refs #1165.
  • Loading branch information...
1 parent c1d5d5e commit a01006fe535335a4154b25386098ec1dc2b4eae4 @stloyd stloyd committed Mar 6, 2014
Showing with 2 additions and 2 deletions.
  1. +2 −2 composer.json
View
@@ -54,7 +54,7 @@
"symfony-cmf/menu-bundle": "1.0.*"
},
"require-dev": {
- "behat/behat": "2.4.*@stable",
+ "behat/behat": "~2.4",
"behat/symfony2-extension": "*",
"behat/mink-extension": "*",
"behat/mink-browserkit-driver": "*",
@@ -63,7 +63,7 @@
"doctrine/doctrine-fixtures-bundle": "2.2.*",
"fzaninotto/faker": "1.2.*",
"phpspec/phpspec": "2.0.*@dev",
- "phpunit/phpunit": "3.7.x@stable"
+ "phpunit/phpunit": "~3.7"
},
"scripts": {
"post-install-cmd": [

0 comments on commit a01006f

Please sign in to comment.